<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
        <html xmlns="http://www.w3.org/1999/xhtml">
            <head>
                <title>Lenten staple prompts a grammar debate: Are they fish 'fries' or 'frys'?</title>
                <meta charset="utf-8">
                
                <meta property="og:description" name="description" content="NEW ORLEANS (CNS) &amp;mdash; Lent is here. So is the salvation of many a
harried Catholic couple with three or four mouths to feed on a seafood-only
Friday night &amp;mdash; the parish fish fry.">
<meta name="keywords" content="North Texas Catholic, NTC, Newsmagazine, Fort Worth Diocese, Catholic, Catholic News, National News, International News, Columns, Faith, Spirituality">
<meta property="og:title" content="Lenten staple prompts a grammar debate: Are they fish 'fries' or 'frys'?">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/features-article?r=5AGEUG13XT">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/features-article?r=5AGEUG13XT">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1520342243"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "3688d48f9afffa07470753e5460611a7";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-features">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li><li id="software_menu_item_382"><a href="/wyd-news">World Youth Day 2016</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/features-article?r=5AGEUG13XT">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Lenten staple prompts a grammar debate: Are they fish 'fries' or 'frys'?</h2>
<h3>by Peter Finney, Jr.</h3>
<h4>Catholic News Service</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2019-03-08" title="Fri Mar 8 2019">3 days ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="" class="image-primary image-mobile-hide" src="/Fish_fry_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="" class="image-primary image-desktop-hide" src="/Fish_fry_mobile.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">The fish fry has become a savory staple of parish fellowship during Lent. In New Orleans, several parishes vary their menus each Friday, with such offerings as shrimp and okra, blackened catfish, shrimp and grits, shrimp pasta Alfredo, crab and corn bisque, and, for the healthy eater, even grilled redfish.<em> (CNS photo/Frank J. Methe, Clarion Herald)&nbsp;</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
NEW ORLEANS (CNS) &mdash; Lent is here.</p>

<p>So is the salvation of many a harried Catholic couple with three or four mouths to feed on a seafood-only Friday night &mdash; the parish fish fry.</p>

<p>The fish fry has become a savory staple of parish fellowship. All in good fun, and in the advancement of culinary civilization, many parishes in the Archdiocese of New Orleans have embarked on a seafood arms race that would require drones with infrared cameras to monitor properly.</p>

<p>What used to be fairly simple fare &mdash; one piece of fried catfish, a couple of scoops of potato salad and a dinner roll &mdash; has evolved into delights more suited for silver-platter covers than for Styrofoam.</p>

<p>Seeking repeat business and word-of-mouth promotion, some parishes vary their menus each Friday of Lent, providing alternating options such as shrimp and okra, blackened catfish, shrimp and grits, shrimp pasta Alfredo, crab and corn bisque, and, for the healthy eater, even grilled redfish.</p>

<p>The fish fry also brings to mind an esoteric grammar lesson &mdash; really, a pitched battle where semicolons, ampersands and the Oxford comma are flung into the sky like arrows &mdash; regarding the proper usage of the plural of fish &quot;fry.&quot;</p>

<p>Inquiring minds &mdash; especially Catholic newspaper editors during Lent &mdash; need to know: Should the headline of their calendar-of-events listings be fish &quot;fries&quot; or fish &quot;frys&quot;?</p>

<p>This grammar battle brings to mind a favorite inside joke about the church.</p>

<p>Question: What&#39;s the difference between a liturgist and a terrorist? Answer: You can negotiate with a terrorist.</p>

<p>A grammarian shares a liturgist&#39;s DNA. There are rules to be followed, even when both possible answers look wrong.</p>

<p>First, let&#39;s dispense with what we know the plural of fish fry is not. Anyone who uses fish &quot;fry&#39;s&quot; &mdash; where the apostrophe somehow tricks the brain into believing a possessive is a plural &mdash; is hereby required to repeat third grade with Sister Mary de Lourdes, for whom the improper use of an apostrophe would bring on a case of apoplexy.</p>

<p>Normally, in tough cases of grammar usage, editors rely on the <em>Associated Press</em> stylebook, which, of course, is conspiratorially silent on the plural of fish fry.</p>

<p>Often, it&#39;s helpful to Google the two competing versions &mdash; in this case, &quot;Is it fish fries or fish frys?&quot; &mdash; and then see what pops up. When the replies come up 50-50, that&#39;s about as helpful and accurate as flipping a coin.</p>

<p>That&#39;s not a good answer.</p>

<p>Enter Alex Martin, writing chief of the<em> Wall Street Journal</em>, who is a graduate of New Orleans&#39; Holy Cross High School. He worked for the<em> Times-Picayune</em> daily newspaper in New Orleans in the 1980s and then for <em>New York Newsday</em> on Long Island for 16 years. His dad used to work at the family restaurant &mdash; Martin&#39;s Po-Boys.</p>

<p>&quot;We ate fish a lot on Fridays, but there was all manner of stuff &mdash; fried fish, fish sticks and French fry po-boys,&quot; Martin told the Clarion Herald, newspaper of the Archdiocese of New Orleans. &quot;We would eat the French fry po-boys without the stuff that makes them great &mdash; the roast beef gravy.&quot;</p>

<p>Martin knows po-boys. He also knows poor grammar. Realizing the culinary history of New Orleans rested on the answer to the plural of fish fry, he embarked on a serious investigation.</p>

<p>&quot;It&#39;s one of those things that doesn&#39;t look right either way,&quot; Martin acknowledged. &quot;I really had never thought about it before. We had Zatarain&#39;s fish fry in the pantry at home, but I never thought of the plural.&quot;</p>

<p>First, Martin looked in the official <em>Wall Street Journal</em> stylebook.</p>

<p>&quot;Of course, it wasn&#39;t in there,&quot; he said, laughing. &quot;Why would it be?&quot;</p>

<p>So, the next thing he&#39;s been trained to do is to go to the Journal&#39;s official dictionary &mdash; <em>Webster&#39;s New World</em>. The online version did not make the answer &quot;obvious,&quot; so Martin then went to item No. 3 on his checklist hierarchy &mdash; the hardbound volume of <em>Webster&#39;s</em>.</p>

<p>&quot;I finally found it &mdash; it says &#39;fries,&#39;&quot; Martin said. &quot;The more I thought about it, I could see why some people would complain about it because &#39;fish fries&#39; might be like &#39;chicken fries.&#39; The only way I could think about getting around that would be to put a hyphen between &#39;fish&#39; and &#39;fries,&#39; even though there&#39;s no earthly or godly reason to put a hyphen between &#39;fish&#39; and &#39;fries.&#39;&quot;</p>

<p>Please, don&#39;t insert that renegade fish stick into this debate. In this case, Martin said, <em>Webster&#39;s </em>rules.</p>

<p>It&#39;s fish &quot;fries.&quot;</p>

<p>&quot;Usually, what happens in this business is that somebody gets frustrated because we&#39;ve spelled a name like &#39;Gaddafi&#39; many different ways, so someone says, &#39;Please, come up with one way to do it.&#39; Then ensues a great Talmudic debate, and eventually a board of rabbis rules, and there it is.&quot;</p>

<p>Martin will be happy to learn he has even one more semicolon in his grammarian&#39;s quiver.</p>

<p>David Robinson, an executive of the Linguistic Society of America, which will meet with its 1,200 members in New Orleans next January, says the <em>Learner&#39;s Dictionary</em>, another Webster&#39;s product, identifies the plural of fish fry as &quot;fish fries.&quot;</p>

<p>Undoubtedly, the &quot;fries&quot; vs. &quot;frys&quot; debate will roil on at 350 degrees for decades.</p>

<p>In the meantime, before the next ecumenical council weighs in, enjoy your catfish &mdash; fried, broiled, paneed or baked.</p>

<p>Fish: It&#39;s what&#39;s for dinner.</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="" class="image-secondary" src="/Fish_fry_button.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>NEW ORLEANS (CNS) &mdash; Lent is here.&nbsp;<span style="font-size: 1em;">So is the salvation of many a harried Catholic couple with three or four mouths to feed on a seafood-only Friday night &mdash; the parish fish fry.</span></p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=ZJ0WLWUJD8&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Abby Johnson reminds herself of greater good as ‘Unplanned’ delves into darker side of her past</a></strong><br />
by Jerry Circelli (<time datetime="2019-03-08T21:23:26Z" title="Fri Mar 8 2019 3:23 PM CST">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=5AGEUG13XT&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Lenten staple prompts a grammar debate: Are they fish 'fries' or 'frys'?</a></strong><br />
by Peter Finney, Jr. (<time datetime="2019-03-08T22:12:43Z" title="Fri Mar 8 2019 4:12 PM CST">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=CZZGSL8PFF&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">A matter of taste: One writer's deep dive into fast-food fish sandwiches</a></strong><br />
by Mark Pattison (<time datetime="2019-02-28T23:38:09Z" title="Thu Feb 28 2019 5:38 PM CST">11 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=NIET8CB3WG&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Take 5 with Father: life with faith</a></strong><br />
by Susan Moses (<time datetime="2019-02-28T23:39:12Z" title="Thu Feb 28 2019 5:39 PM CST">11 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=F4LCSFI985&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">International study suggests religious people are happier</a></strong><br />
by Mark Pattison (<time datetime="2019-02-04T22:50:45Z" title="Mon Feb 4 2019 4:50 PM CST">Feb 4 2019</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=5AGEUG13XT&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=5AGEUG13XT&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=5AGEUG13XT&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=5AGEUG13XT&amp;619_page_number=108" class="number">108</a><a href="/features-article?r=5AGEUG13XT&amp;619_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=VT1UZH9ILC&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">A sacrament of global proportions</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=8CLDPGZLUQ&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Diocese begins golden anniversary celebration with 40 hours of Adoration</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=HGEIF3T3NN&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Officials decry proposed payday lending rule changes, tout diocese’s alternative programs</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=SCTH2SIF59&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Keys to a lasting marriage</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=07ZH6PNN65&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Build His Kingdom Together on March 30</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=5AGEUG13XT&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=5AGEUG13XT&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=5AGEUG13XT&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=5AGEUG13XT&amp;560_page_number=133" class="number">133</a><a href="/features-article?r=5AGEUG13XT&amp;560_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=9V7LHCEMNT&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Bible Marathon aims to help 'reignite' love for God's word, says priest</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=CNEQB4LFHV&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Measure to protect babies who survive abortion fails in Senate 53-44</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=LGNPBAPU7T&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">After the Vatican's summit on abuse, the stakes are clear</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=RA5DYZ34SB&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Summit affirms need to hold bishops accountable, U.S. cardinal says</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=X1B81AA7XS&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Pro-life groups, lawmakers praise final 'Protect Life Rule' for Title X</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=5AGEUG13XT&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=5AGEUG13XT&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=5AGEUG13XT&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=5AGEUG13XT&amp;561_page_number=184" class="number">184</a><a href="/features-article?r=5AGEUG13XT&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=HRTLFFEHPE&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">What I taught my son about his masculine vocation</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=49BHTUDQDR&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Remove your sandals</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=03EH4WSDT0&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Be You. Be Holy.</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=5EK8JI6SI1&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">The death of infants, the death of conscience</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=OLS7KKRMPD&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Mass 101</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=5AGEUG13XT&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=5AGEUG13XT&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=5AGEUG13XT&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=5AGEUG13XT&amp;575_page_number=24" class="number">24</a><a href="/features-article?r=5AGEUG13XT&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=489GF73NNW&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">El Pastor Siervo</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=5NOS1EEZRO&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Un Paso Adelante</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=QJX4KQ7467&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Formando una Iglesia Santa</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=LUMIRX1FTU&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">La muerte de los bebés y la muerte de la conciencia</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=PT84ENSLPY&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT">Mirar de Nuevo</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=5AGEUG13XT&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=5AGEUG13XT&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=5AGEUG13XT&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=5AGEUG13XT&amp;665_page_number=23" class="number">23</a><a href="/features-article?r=5AGEUG13XT&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 2000, true, 16, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="" height="100" src="/EWTN-web-banner-ad.jpg" width="900" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the link below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9465 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnB0ZWJmZnlybEBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5wdGViZmZ5cmxAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3D5AGEUG13XT&amp;token=3688d48f9afffa07470753e5460611a7" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>