<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
        <html xmlns="http://www.w3.org/1999/xhtml">
            <head>
                <title>Love overcomes hate</title>
                <meta charset="utf-8">
                
                <meta property="og:description" name="description" content="Amid worldwide protests about the killing of George Floyd and racial
inequality, Bishop Michael Olson brought the diocese together for a Mass
for the repose of the soul of George Floyd, for the consolation of his
family, and for peace and an end to civil discord.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Love overcomes hate">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/features-article?r=NNY0R4W2T7">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/features-article?r=NNY0R4W2T7">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "3497a35f91268cb9ea758a0bb31e029c";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-features">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/features-article?r=NNY0R4W2T7">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Love overcomes hate</h2>
<h3>by Mary Lou Seewoester</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2020-07-06" title="Mon Jul 6 2020">3 days ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="young girl in prayer" class="image-primary image-mobile-hide" src="/racism_desktop1.jpg" style="width: 620px; height: 360px;" /><img alt="young girl in prayer" class="image-primary image-desktop-hide" src="/racism_mobile1.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
	</tbody>
</table>

<p><br />
Amid worldwide protests about the killing of George Floyd and racial inequality, Bishop Michael Olson brought the diocese together for a Mass for the repose of the soul of George Floyd, for the consolation of his family, and for peace and an end to civil discord.</p>

<p>In his homily at the June 4 Mass, Bishop Olson stated, &ldquo;Justice is the need and responsibility of everyone. Peace is the need and responsibility of everyone. We can only achieve them if we work towards them together and we cannot achieve them without recognizing that justice and peace come from God and we need Him.&rdquo;</p>

<p>The struggle to achieve justice and peace on this earth is ongoing.</p>

<p>In reflecting on George Floyd&rsquo;s death and the ensuing protests against racism, Donald Walker, Jr., parishioner of Our Mother of Mercy Parish in Fort Worth, recalled the history of racism in our country.</p>

<p>&ldquo;We keep being reminded about where we were at earlier times in history by events like this,&rdquo; he said. &ldquo;We need to not just address George Floyd&rsquo;s death but also the circumstances that led to his death.&rdquo;</p>

<p>&ldquo;Our country was founded as a country that condoned slavery. It goes back to that, and includes other peoples who suffered as well,&rdquo; he added.&nbsp;</p>

<p>&ldquo;We need to have courage,&rdquo; he said. &ldquo;Not the absence of fear, but how we respond in the face of fear. How you choose to push forward even though something is fear-inducing. How you press on.&rdquo;&nbsp;</p>

<p>One who suffered at the hands of racism, yet pressed on, was Venerable Augustus Tolton, the first African American priest in the U.S.&nbsp;</p>

<table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Father Augustus Tolton" class="image-primary" src="/racism_vert.jpg" style="width: 275px; height: 350px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">Father Augustus Tolton, declared venerable by Pope Francis. <em>(CNS photo/courtesy of Archdiocese of Chicago Archives and Records Center)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p>Born into slavery in 1854, he overcame years of ridicule, exclusion, slander and racist acts, even by other Catholics, in order to answer his call to priesthood. He attended seminary in Rome because no American seminary would accept a black man, and he returned to build and pastor the first African American parish in Chicago.&nbsp;</p>

<p>Last June, Pope Francis advanced Father Tolton&rsquo;s path to sainthood by declaring him &ldquo;venerable,&rdquo; meaning he lived a life of heroic virtue. Today, Fr. Tolton&rsquo;s heroic virtue, tenacity, and perseverance serve as a model for all Catholics who strive to avoid the sin of racial prejudice.</p>

<p>&ldquo;The Catholic Church deplores double slavery &mdash; that of the mind and that of the body. She endeavors to free us of both,&rdquo; Fr. Tolton told the first Black Catholic Congress in 1889.&nbsp; &nbsp; &nbsp;</p>

<p>Fr. Tolton died on July 9, 1897, the 29th anniversary of the 14th Amendment, which granted citizenship and equal civil rights to emancipated slaves.</p>

<p>Though some Catholic laity and even clergy have been complicit with segregation and discrimination since the Civil War, the Church always has viewed racism as contrary to God&rsquo;s love and will for humanity. In the several decades following Fr. Tolton&rsquo;s death, the U.S. bishops issued strong statements and pastoral letters against both overt and subtle systemic forms of racism. Priests, laity, and religious did their part to fight discrimination, too.</p>

<p>Like Fr. Tolton, Josephite Father Narcisse Denis became the founding pastor of the first African American parish in Tarrant County &mdash; Our Mother of Mercy Parish in 1929.</p>

<p>According to parish records, the Ku Klux Klan was active in Fort Worth, and often targeted the parish and Fr. Denis by burning fiery crosses on church property. Fr. Denis pressed on, repeatedly replacing a sign he had installed on the church steeple because someone kept shooting it out.&nbsp;&nbsp;</p>

<p>That hostility didn&rsquo;t prevent three Sisters of the Holy Spirit from opening a school for 50 neighborhood children the following year. In 2008, the Diocese of Fort Worth built a new Our Mother of Mercy school building for $2.5 million and assisted with $2.3 million in operating expenses so the school could continue serving the community until 2016.</p>

<p>In 2018, the school transitioned to become Cristo Rey Fort Worth High School at Our Mother of Mercy in order to provide a quality, college preparatory education to disadvantaged youth in the Diocese of Fort Worth. The new high school thrived and needed room for expansion. However, challenges posed by surrounding structures viewed as historic prompted the school&rsquo;s move to its current larger site in southwest Fort Worth. There it continues to honor the educational legacy of its predecessor.</p>

<p>Despite the abolition of slavery in 1865, discrimination against blacks continued, especially in the South. The journey toward racial equality inched forward for nearly a century, from Reconstruction and Jim Crow laws to &ldquo;separate but equal&rdquo; amendments and eventually the Civil Rights Act of 1964.</p>

<p>Catholics pressed on against racism during the 1960s, when current Our Mother of Mercy parishioner Erma Bonner-Platte took protesters into her Goldsboro, N.C. home, fed them, washed their clothes, and gave them a place to rest before they returned to sit at a Woolworth &ldquo;whites only&rdquo; lunch counter.&nbsp;&nbsp;</p>

<p>Bonner-Platte remembers when African Americans were turned away from all-white parishes. She had been teaching at a small segregated public school in northeast Texas, her first job out of college, and had walked to the local parish for Mass.&nbsp;<span style="font-size: 1em;">The next day, the superintendent of schools told her she was not allowed to attend the all-white parish.&nbsp;&nbsp;</span></p>

<p><span style="font-size: 1em;">&ldquo;I had never been told I couldn&rsquo;t go to Mass,&rdquo; Bonner-Platte said.</span></p>

<table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Zenobia Collins at the piano" class="image-primary image-mobile-hide" src="/racism_desktop2.jpg" style="width: 620px; height: 360px;" /><img alt="Zenobia Collins at the piano" class="image-primary image-desktop-hide" src="/racism_mobile2.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Choir director Zenobia Collins plays the piano during Sunday Mass, on Jan. 26, 2020 at Our Mother of Mercy Parish in Fort Worth. <em>(NTC/Ben Torres)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
Zenobia Collins, director of Liturgy and Music at Our Mother of Mercy, recalls a similar experience. When she visits her Mississippi hometown today, she attends Mass at the same parish that 50 years ago would have turned her away.</p>

<p>&ldquo;You just knew not to go there,&rdquo; Collins said. &ldquo;There might not have been a sign saying, &lsquo;You can&rsquo;t come in,&rsquo; but you knew you weren&rsquo;t welcome and if you did, you certainly wouldn&rsquo;t be able to take Communion.&rdquo;</p>

<p>In spite of the challenges and inspired by their faith, the parish community of Our Mother of Mercy blossomed over the decades. Originally made up of only about a dozen members meeting in a chapel that was formerly an abandoned drug store, it grew into a church community that has produced many leaders in diocesan and national Catholic organizations, in government, business, and education.</p>

<p>In 2015, Bishop Olson selected Our Mother of Mercy Church as the chief pilgrimage church for the Year of Mercy called by Pope Francis, in order to highlight the importance of God&rsquo;s mercy among those most marginalized and overlooked.</p>

<p>&ldquo;Our Mother of Mercy was established in the midst of racial segregation to evangelize the African American community &mdash; Catholic and non-Catholic through education and faithful witness,&rdquo; Bishop Olson said. &ldquo;In so doing, it also evangelized the broader and dominant white Protestant community, and the broader Catholic community, itself a minority subject to exclusion and prejudice, about the evils of racial prejudice.</p>

<p>He continued, &ldquo;Many African Americans of many different religious traditions overcame unjust exclusion from mainstream society because of the education offered them through the mission of the Catholic Church and its schools. Our Mother of Mercy is now located in a neighborhood that is no longer predominantly African American, yet our challenge remains for us to not turn inward in fear but to be present also in predominantly African American neighborhoods for the evangelization of today.&rdquo;</p>

<p>Collins collaborates on worship music with several other choir directors for the Annual Memorial Mass for Dr. Martin Luther King, Jr., which has been celebrated at a different parish in the Diocese of Fort Worth every year since 1986, the year that Dr. King&rsquo;s birthday was first celebrated as a national holiday.&nbsp; &nbsp;</p>

<p>Reflecting on her six years directing the integrated and multicultural choir for the Memorial Mass, she said the decision to celebrate the Mass at a different parish each year is one way the diocese has responded to racism.&nbsp;</p>

<p>&ldquo;For me, the most important thing is that it brings about unity in the community,&rdquo; she added. &ldquo;It allows us to get to know each other better, to enjoy each other and experience the differences in our cultures and our music.&rdquo;</p>

<table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Donald Walker, Jr., plays his electronic wind instrument during a song of worship at Sunday Mass, Jan. 26, 2020 at Our Mother of Mercy Parish" class="image-primary image-mobile-hide" src="/racism_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Donald Walker, Jr., plays his electronic wind instrument during a song of worship at Sunday Mass, Jan. 26, 2020 at Our Mother of Mercy Parish in Forth Worth. NTC PHOTO/BEN TORRES" class="image-primary image-desktop-hide" src="/racism_mobile.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Donald Walker, Jr., plays his electronic wind instrument during a song of worship at Sunday Mass, Jan. 26, 2020 at Our Mother of Mercy Parish in Fort Worth. <em>(NTC/Ben Torres)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
Bishop Olson told the <em>NTC</em> that it&rsquo;s important to celebrate the annual Mass honoring the memory and mission of Dr. King because &ldquo;even though slavery ended well over 150 years ago and segregation ended in law 50 years ago, we still have a residue of distrust and fear. This celebration reminds us to make conscious our common humanity.&rdquo;</p>

<p>In addition to more culturally inclusive liturgies and &ldquo;preaching about racism as unjust,&rdquo; Bishop Olson said the diocese also has vigorously addressed racism in its schools, its athletic programs, and with its commitment to educate African American children.&nbsp;</p>

<p>&ldquo;But we can do better,&rdquo; he added. &ldquo;We also need to look more clearly at those structures of racism that we take for granted and overlook &hellip;&nbsp; perhaps unspoken biases, or fears of people of different colors, cultures, or ethnic backgrounds.&rdquo;</p>

<p>Bishop Shelton Fabre of the Diocese of Houma-Thibodaux, Louisiana, was this year&rsquo;s guest homilist for the Jan. 11 Memorial Mass. He told the diverse congregation gathered at St. Joseph Parish in Arlington that although civil legislation &ldquo;allowed us to make the progress we have made to this point in combatting racism &hellip; there is much work to do.&rdquo;&nbsp;</p>

<p>Bishop Fabre said, &ldquo;While governments can and must create laws that respect the civil rights of people regardless of race, the aspect of the struggle against racism that you and I as people of faith alone can accomplish is this conversion of hearts.&rdquo;&nbsp;</p>

<p>Bishop Olson said that call to convert hearts includes our own conversion by &ldquo;looking with intentionality in our own lives and where we see it, confess it and repent from it.&rdquo;</p>

<p>For Walker, conversion of hearts begins with relationships among people working together across demographic lines.&nbsp;</p>

<p>&ldquo;Sometimes it just takes people working together and being together in the trenches to understand that we&rsquo;re not really all that different,&rdquo; he said.</p>

<p>Walker said that though overt acts of prejudice are easy to spot, &ldquo;there might be implicit bias &hellip; that we&rsquo;re not even aware of and it does impact our overall behavior.&rdquo;</p>

<p>&ldquo;One of the final battlegrounds for true equality and acceptance for all,&rdquo; he continued, &ldquo;is the one where we have to tackle some of the feelings that we&rsquo;re not even aware that we have.&rdquo;</p>

<p>Walker said moving forward against racism means putting the problem &ldquo;under a spotlight.&rdquo;</p>

<p>&ldquo;It dwells and hides where people can&rsquo;t see it, especially when there&rsquo;s this ongoing narrative that it doesn&rsquo;t exist,&rdquo; he said.&nbsp;</p>

<p>Recent demonstrations have turned a spotlight on racial inequality around the world.</p>

<p>&ldquo;A lot of times people try to deny that there&rsquo;s a racial divide in this country and that there&rsquo;s systemic racism in the application of justice,&rdquo; Walker recently told the <em>NTC</em>. &ldquo;But with the death of George Floyd, there is no denying that racism is still out there for all to see.&rdquo;</p>

<p>Bishop Olson acknowledged the sin of racism in his June 13 pastoral letter, urging the faithful of the diocese to remember, &ldquo;We are each and all children of the one true and living God.&rdquo;</p>

<p>According to the bishop, the first step to following the command to love God and love our neighbor begins &ldquo;with the humble recognition that none of us are God. God has designed us to need Him and to need each other, with all of our diversity and our common human nature.&rdquo;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="young girl at prayer" class="image-secondary" src="/racism_banner.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>Amid worldwide protests about the killing of George Floyd and racial inequality, Bishop Michael Olson brought the diocese together for a Mass for the repose of the soul of George Floyd, for the consolation of his family, and for peace and an end to civil discord.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=XIVXK4KMRI&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">A faith enduring persecution - the Vietnamese Catholic community survives and thrives</a></strong><br />
by Jerry Circelli (<time datetime="2020-07-07T15:55:51Z" title="Tue Jul 7 2020 10:55 AM CDT">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=NNY0R4W2T7&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Love overcomes hate</a></strong><br />
by Mary Lou Seewoester (<time datetime="2020-07-06T21:50:50Z" title="Mon Jul 6 2020 4:50 PM CDT">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=2NRNY5ZQJB&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Inmate lived inspiring Catholic life behind bars, 'serving God, not time'</a></strong><br />
By Ed Langlois (<time datetime="2020-07-04T20:05:40Z" title="Sat Jul 4 2020 3:05 PM CDT">5 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=EAWIBZ7EJE&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Health care rooted in the Catholic Faith, Part 4: Catholics make major medical discoveries</a></strong><br />
by Jerry Circelli (<time datetime="2020-07-02T22:47:01Z" title="Thu Jul 2 2020 5:47 PM CDT">7 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=YVB7N70NWH&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Finding God in Shanghai: a Chinese convert’s path to faith</a></strong><br />
by Courtney Mares (<time datetime="2020-06-25T21:10:00Z" title="Thu Jun 25 2020 4:10 PM CDT">14 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=NNY0R4W2T7&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=NNY0R4W2T7&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=NNY0R4W2T7&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=NNY0R4W2T7&amp;619_page_number=128" class="number">128</a><a href="/features-article?r=NNY0R4W2T7&amp;619_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=ROAIOAO55B&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Father Pedro Martinez, a new shepherd for the flock</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=SLLRU80E2S&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Catholic Charities Fort Worth partners with Tarrant Area Food Bank to create food fleet</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=90OP5ULWLT&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Angels at the bedside: COVID-19 medical teams follow in the footsteps of Catholic sisters</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=VZZJOT2VSF&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Higher education: Immaculate Conception teacher wins national award</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=I8D0B3II5R&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">In latest pastoral letter, Bishop Olson reinforces safety precautions for public celebration of Mass</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=NNY0R4W2T7&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=NNY0R4W2T7&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=NNY0R4W2T7&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=NNY0R4W2T7&amp;560_page_number=166" class="number">166</a><a href="/features-article?r=NNY0R4W2T7&amp;560_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=N0IU2KRPB6&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Supreme Court decisions on contraceptives, Catholic schools called a win for religious freedom</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=V8C4SIU961&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">What Father Tolton might say about today's racial injustices</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=BKQJBKIYHY&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Msgr. Ratzinger, retired pope's brother, dies at 96</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=9CS6K3FXUC&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Court's abortion ruling continues 'cruel precedent,' says bishop</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=0ZZU9KI1ND&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">God listens to everybody — sinner, saint, victim, killer, pope says</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=NNY0R4W2T7&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=NNY0R4W2T7&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=NNY0R4W2T7&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=NNY0R4W2T7&amp;561_page_number=217" class="number">217</a><a href="/features-article?r=NNY0R4W2T7&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=U2JTUDS4WV&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Peace, justice, and responsibility</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=XXNFTGG5RJ&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Powered by the Spirit</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=WCFX0WQQTJ&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">The Eucharist leads us</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=IVJX2BB7R3&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Will you pray with me?</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=AOCIKIGGGA&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Baptism: the significance of the sacrament</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=NNY0R4W2T7&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=NNY0R4W2T7&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=NNY0R4W2T7&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=NNY0R4W2T7&amp;575_page_number=29" class="number">29</a><a href="/features-article?r=NNY0R4W2T7&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=V3GA9JEXJW&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Volver a la  normalidad,  o algo mejor</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=ENAI81MZWH&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Pastor de All Saints: Conozca al Padre Miguel Ángel González López</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=YHK159NH4Z&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">El clero y los fieles responden a los desafíos  del COVID-19 con fe, amor e innovación</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=IQ77ACH088&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Seis hombres son ordenados como  diáconos de transición</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=EPVN2PKFO2&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7">Dios atrapa las flechas en su trayectoria: Una explicación de las tres Indulgencias Plenarias</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=NNY0R4W2T7&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=NNY0R4W2T7&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=NNY0R4W2T7&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=NNY0R4W2T7&amp;665_page_number=26" class="number">26</a><a href="/features-article?r=NNY0R4W2T7&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9461 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DNNY0R4W2T7&amp;token=3497a35f91268cb9ea758a0bb31e029c" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>