<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
        <html xmlns="http://www.w3.org/1999/xhtml">
            <head>
                <title>Medicine infused with faith</title>
                <meta charset="utf-8">
                
                <meta property="og:description" name="description" content="Sometimes, a door must close so God can open a different one.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Medicine infused with faith">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/features-article?r=SRX0UIJSW0">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/features-article?r=SRX0UIJSW0">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "01f47fd48ae521a8536d896f7ac4f655";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-features">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/features-article?r=SRX0UIJSW0">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Medicine infused with faith</h2>
<h3>by Susan Moses</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2019-10-31" title="Thu Oct 31 2019">4 days ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Dr. Sally Kurz, president Nicole Havrilla, Dr. Melissa Weidert, and practice manager Jessica Rodriguez, RN. (NTC/Juan Guajardo)" class="image-primary image-mobile-hide" src="/wholelifestaff_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Dr. Sally Kurz, president Nicole Havrilla, Dr. Melissa Weidert, and practice manager Jessica Rodriguez, RN. (NTC/Juan Guajardo)" class="image-primary image-desktop-hide" src="/wholelifestaff_mobile.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Dr. Sally Kurz, president Nicole Havrilla, Dr. Melissa Weidert, and practice manager Jessica Rodriguez, RN. <em>(NTC/Juan Guajardo)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
Sometimes, a door must close so God can open a different one.&nbsp;</p>

<p>While Nicole Havrilla, the founder and president of WholeLife Authentic Care, was searching for property on which to build a medical clinic, she found a building that she thought would work. Her mood fell when the deal collapsed. Then it happened a second time. And one more time after that.</p>

<p>Then, the realtor presented Havrilla and two donors a 17,000-square-foot former church. It was much too big &mdash; three times the planned size for the medical office. After initially dismissing the property, they decided to stop, pray, and see what God wanted them to do. Apparently, He wanted them to think bigger.</p>

<p>WholeLife Authentic Care became a reality on paper on Sept. 23, 2014 &mdash; the feast day of St. Padre Pio &mdash; when legal forms were filed in Austin. Five years later, it&rsquo;s a brick-and-mortar reality. On November 5, the clinic&rsquo;s doors will open for the first time.&nbsp;</p>

<p>One could say that WholeLife Authentic Care will specialize in opening doors that have been closed.</p>

<p><strong>Breaking new ground</strong><br />
For women suffering from infertility, PMS, menstrual cramps, ovarian cysts, and a host of other gynecological problems, the standard of medical care often masks the symptoms with birth control pills, shots, or other medications. Doctors recommend in vitro fertilization to infertile couples.</p>

<p>A sliver of gynecologists offers an alternative. NaProTECHNOLOGY (Natural Procreative Technology) analyzes a woman&rsquo;s hormones to find the reason for her symptoms, then finds a surgical or medical solution that cooperates with her reproductive system, rather than controlling it. How tiny is this sliver? Only 28 gynecological surgeons in the U.S. have completed the fellowship at the St. Paul VI Institute in Omaha, Nebraska to learn these techniques.&nbsp;</p>

<p>Nicole Havrilla, a parishioner at St. Patrick Cathedral, was one of those patients seeking a natural, Church-approved solution to the endometriosis, cysts, and low progesterone that prevented her from carrying a baby to term. She and her husband traveled to Omaha to be treated by a physician trained in NaProTECHNOLOGY.</p>

<p>Now the mother of three, Havrilla&rsquo;s experience fueled her five-year quest to bring access to NaPro to Metroplex women.</p>

<p><strong>Molla Family Center</strong><br />
The medical clinic, located at 1000 Bonnie Brae Ave. just a few minutes northeast of downtown Fort Worth, will launch in phases. First, a few exam rooms, a waiting area, and a small business office will open.</p>

<p>High on the priority list is an authentic Catholic chapel, according to Havrilla. Patients will have a quiet place to reflect and pray about medical news &mdash; positive or negative.</p>

<p>As more patient space is ready, a physical therapist with a concentration in pelvic health will move into the facility. Havrilla has earmarked rooms for other healthcare professionals, such as counselors or a lactation consultant, as well as rooms for classes and meetings.</p>

<p>The center bears the name of St. Gianna Molla, the patron saint of mothers, physicians, and unborn children. An Italian pediatrician and mother, the saint died in 1962 after delivering her fourth child, whom doctors advised her to abort due to a tumor in the mother&rsquo;s uterus.</p>

<p>Havrilla hopes dedicating the building to St. Gianna Molla will attract Catholic patients without deterring non-Catholics. In her years as a certified Creighton model practitioner, Havrilla has met many non-Catholic women who prefer to manage their fertility naturally and eschew artificial hormones.</p>

<p>Havrilla pointed out WholeLife Authentic Care is &ldquo;not a Catholic thing at all. Women will be shown such care and grace&hellip;. We will be able to minister to them. It&rsquo;s medicine with this underpinning of pro-life, this underpinning of faith.&rdquo;</p>

<p>Catholics, however, will feel especially at home. Patient exam rooms will feature the stained-glass windows of the former church.</p>

<table border="0" class="table-center" style="width: 797px;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Architect Javier Lucio and WholeLife co-founder Nicole Havrilla (right) give Missy Winters a tour of the future chapel that will be on the clinic’s second floor." class="image-primary image-mobile-hide" src="/wholelifestaff_desktop2.jpg" style="width: 620px; height: 360px;" /><img alt="Architect Javier Lucio and WholeLife co-founder Nicole Havrilla (right) give Missy Winters a tour of the future chapel that will be on the clinic’s second floor." class="image-primary image-desktop-hide" src="/wholelifestaff_mobile2.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size: 12px;">Architect Javier Lucio and WholeLife co-founder Nicole Havrilla (right) give Missy Winters a tour of the future chapel that will be on the clinic&rsquo;s second floor.&nbsp;<em>(NTC/Juan Guajardo)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
<strong>A great gift</strong><br />
Holly Shepherd and her husband were infertile for seven years. Multiple visits to three or four different gynecologists yielded no diagnosis, much less a solution. Physicians said their infertility was unexplained and encouraged them to try IVF.</p>

<p>Shepherd, a nurse, was knowledgeable about health matters and comfortable with advocating for her health. &ldquo;Not being able to find out what was wrong was frustrating,&rdquo; she recalled.&nbsp;</p>

<p>The Catholic couple pursued growing their family through adoption to no avail.</p>

<p>She was &ldquo;at her lowest point&rdquo; when she heard about NaPro. She and her husband drove the two-and-a-half hours from their home in Milwaukee to Green Bay to see Dr. Melissa Weidert, who completed a fellowship in medical and surgical NaPro at the St. Paul VI Institute.</p>

<p>According to Shepherd, Dr. Weidert was &ldquo;incredible. She spent two hours with me and asked me a ton of questions to find out what was wrong.&rdquo; The bloating, abdominal pain, and fatigue that other physicians had &ldquo;glossed over&rdquo; indicated Shepherd suffered from endometriosis.&nbsp;</p>

<p>Dr. Weidert performed laparoscopic surgery, and she corrected Shepherd&rsquo;s progesterone, estrogen, and thyroid hormone levels. Almost immediately, Shepherd said she &ldquo;felt better, healthy.&rdquo; And within four months, she was pregnant.</p>

<p>Dr. Weidert has moved to Fort Worth to practice at WholeLife Authentic Care. Shepherd, who is expecting her second child, said, &ldquo;Fort Worth is getting a great gift with Dr. Weidert.&rdquo;</p>

<p><strong>Not just for infertility</strong><br />
A graduate of the University of Wisconsin School of Medicine, Dr. Weidert chose the narrow path in her training as an obstetrician/gynecologist. In medical school and residency, her faith-forward approach to her career meant that she didn&rsquo;t prescribe artificial birth control or perform sterilizations.</p>

<p>Dr. Weidert said her NaPro training is the &ldquo;ultimate toolbox&rdquo; and yields success rates two to three times higher than IVF. In addition to the lifelong benefit of healing the underlying condition, she cites the moral value of medical care that follows God&rsquo;s natural plan.&nbsp;</p>

<p>She reflected, &ldquo;We know that God created us as human beings. The way that we treat our body, is that respectful of how God created the vessel?&rdquo;&nbsp;</p>

<p>Also, Dr. Weidert is a &ldquo;safe option&rdquo; for teenagers, according to Havrilla, because she will not espouse anything that goes against Church teaching. Furthermore, Havrilla was moved by the compassion Dr. Weidert exhibits for women who are hurt physically, spiritually, or mentally by abortion, IVF, or other practices.</p>

<p>Jessica Rodriguez, RN, the clinic&rsquo;s practice manager, encourages women with gynecologic concerns to resolve them before they struggle with infertility. Her symptoms began at age 14 with painful periods, and they were not resolved until she began seeing a NaPro practitioner in Austin after she and her husband wrestled with infertility.</p>

<p>The &ldquo;restorative medicine&rdquo; not only resolved her difficult periods, but she and her husband are parents of three. She said, &ldquo;It gets women to a better state of health.&rdquo;</p>

<p><strong>Whole Family Care</strong><br />
Havrilla and co-founder Mandy Cox decided on the name WholeLife Authentic Care during a cut-and-paste session over coffee.&nbsp;</p>

<p>They began with &ldquo;whole&rdquo; to represent care for women during their whole lifetime, as well as care for the whole family.</p>

<p>Family medicine physician Dr. Sally Kurz will treat the whole family at WholeLife Authentic Care, from newborns to the elderly.&nbsp;</p>

<p>The Texas native attended UT Southwestern Medical School in Dallas, where she studied the usual anatomy, pharmacology, pathology &mdash; plus the pro-life teachings of the Catholic Church.</p>

<p>In the secular environment of medical school, she explained, &ldquo;Catholics were considered quite odd. I needed to defend the Church; I needed to defend life.&rdquo;&nbsp;</p>

<p>A parishioner at Holy Redeemer in Aledo, Dr. Kurz completed the Creighton Medical Consultant training program through the St. Paul VI Institute. She considers faith-based physicians under-represented in the medical field.</p>

<p>As the clinic neared completion, Havrilla and practice manager Rodriguez began a waiting list of prospective patients. More than 600 women have called or completed the notification on their website, <a class="link-button-primary-small" href="https://www.wholelifeac.com/medical-clinic" target="_blank">WholeLifeAC.com</a>.</p>

<p>The long journey from idea to existence has been &ldquo;totally God,&rdquo; said Havrilla. &ldquo;It&rsquo;s fun to see the Holy Spirit moments&rdquo; as obstacles disappear, or the right person emerges to assist with the next step of development.&nbsp;</p>

<p>&ldquo;It&rsquo;s designed by God,&rdquo; Havrilla reflected, &ldquo;This will change the face of healthcare for women in this community.&rdquo;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Jessica Rodriguez, RN, Dr. Melissa Weidert, Nicole Havrilla, and Dr. Sally Kurz" class="image-secondary" src="/wholelifestaff_button.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>Sometimes, a door must close so God can open a different one.&nbsp;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=28I772VL17&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">A decade of deacons</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2019-10-31T19:46:55Z" title="Thu Oct 31 2019 2:46 PM CDT">4 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=SRX0UIJSW0&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Medicine infused with faith</a></strong><br />
by Susan Moses (<time datetime="2019-10-31T20:36:35Z" title="Thu Oct 31 2019 3:36 PM CDT">4 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=DSPN3A7UP7&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Montserrat at 60</a></strong><br />
by Matt Ackels (<time datetime="2019-10-30T18:54:34Z" title="Wed Oct 30 2019 1:54 PM CDT">5 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=D51GV08WGP&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">October is National Bullying Prevention Month</a></strong><br />
by Richard Mathews (<time datetime="2019-10-21T20:30:08Z" title="Mon Oct 21 2019 3:30 PM CDT">14 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=JB6SG1PGXD&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Priest who worked on first editions of St. Faustina's diary shares insight on love and mercy</a></strong><br />
by Jerry Circelli (<time datetime="2019-10-16T14:16:06Z" title="Wed Oct 16 2019 9:16 AM CDT">19 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=SRX0UIJSW0&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=SRX0UIJSW0&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=SRX0UIJSW0&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=SRX0UIJSW0&amp;619_page_number=117" class="number">117</a><a href="/features-article?r=SRX0UIJSW0&amp;619_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=ESUZEFUBOR&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Pope grants plenary indulgence for praying at Ordinariate Mass on Nov. 3.</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=EGZ09W1Y15&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Encouraging parents of those in formation through fellowship and prayer</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=92NZS9P8YS&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Our Lady in Wichita Falls: Area parishes pray Rosary publicly with national campaign</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=TMX8TE0FZB&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Bishop Olson emphasizes universal Gospel in discussion on Amazon Synod</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=EE2O72JSX4&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Stewardship leads to lives transformed by Christ</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=SRX0UIJSW0&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=SRX0UIJSW0&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=SRX0UIJSW0&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=SRX0UIJSW0&amp;560_page_number=148" class="number">148</a><a href="/features-article?r=SRX0UIJSW0&amp;560_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=T4U3BXXQAY&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">With new decree, pope makes Vatican Secret Archives no longer 'secret'</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=316OD8A5O7&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Synod document: New ministries can serve evangelization in Amazon</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=4VI7AGJ1NS&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Brazilian bishop: Lack of holiness among clerics an obstacle to vocations</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=DCKMKZ6Z0Z&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Experts offer advice to help people confront anxiety over gun violence</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=4LVP82DRY7&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Panel: At ballot box, let Gospel, not a political party, guide your vote</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=SRX0UIJSW0&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=SRX0UIJSW0&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=SRX0UIJSW0&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=SRX0UIJSW0&amp;561_page_number=201" class="number">201</a><a href="/features-article?r=SRX0UIJSW0&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=R26G1HZMY2&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Supernatural calling</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=8DXVYWM5GT&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Absence at the table</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=8QZIIN6FAY&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">The making of a saint</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=4TDST3QPQ6&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">God with us</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=CO4EXWL2XS&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">No vacation from your vocation</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=SRX0UIJSW0&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=SRX0UIJSW0&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=SRX0UIJSW0&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=SRX0UIJSW0&amp;575_page_number=27" class="number">27</a><a href="/features-article?r=SRX0UIJSW0&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=1I0GCCJU02&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">El Conocimiento Empoder</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=2FJ7L0AY94&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Evitando la Trampa Pornográfica</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=GHXX97OOT4&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Misercordia Abundante</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=N8WQN6QXY0&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">Echan la ‘red’ para evangelizar</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=RNWD5EEJE1&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0">El dolor, la Cuaresma y la redención</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=SRX0UIJSW0&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=SRX0UIJSW0&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=SRX0UIJSW0&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=SRX0UIJSW0&amp;665_page_number=24" class="number">24</a><a href="/features-article?r=SRX0UIJSW0&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9465 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnB0ZWJmZnlybEBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5wdGViZmZ5cmxAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DSRX0UIJSW0&amp;token=01f47fd48ae521a8536d896f7ac4f655" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>