<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
        <html xmlns="http://www.w3.org/1999/xhtml">
            <head>
                <title>'Does God love the illegals?'</title>
                <meta charset="utf-8">
                
                <meta property="og:description" name="description" content="A reader called _The Record_ a couple of weeks ago to ask this question:
&quot;Does God love the illegals?&quot; By &quot;illegals,&quot; the caller was referring to
our brothers and sisters who have crossed the southern border in search of
life and hope. The term dehumanizes our brethren, making it easier to
dismiss their suffering.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="'Does God love the illegals?'">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/features-article?r=T12NEX0UKH">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/features-article?r=T12NEX0UKH">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "da6fb0d1351a81eb30ea9e0207687e2c";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-features">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/features-article?r=T12NEX0UKH">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>'Does God love the illegals?'</h2>
<h3>by Marnie McAllister</h3>
<h4>Catholic News Service</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2019-08-14" title="Wed Aug 14 2019">2 days ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Astrid Mendoza, a native of El Salvador and a trafficking survivor, reacts as she receives a green card, obtained with the help of Catholic Charities' Immigration Legal Services in Portland, Ore., Oct. 2, 2019. " class="image-primary image-mobile-hide" src="/immigrants_Desktop01.jpg" style="width: 525px; height: 350px;" /><img alt="Astrid Mendoza, a native of El Salvador and a trafficking survivor, reacts as she receives a green card, obtained with the help of Catholic Charities' Immigration Legal Services in Portland, Ore., Oct. 2, 2019. " class="image-primary image-desktop-hide" src="/immigrants_mobile01.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">Astrid Mendoza, a native of El Salvador and a trafficking survivor, reacts as she receives a green card, obtained with the help of Catholic Charities&#39; Immigration Legal Services in Portland, Ore., Oct. 2, 2019. In her lap is her 1-year-old grandson, Matteo, and her daughter Sophia, 5. Immigrant parents&#39; legal vulnerability, detention and deportation can have emotional, developmental and physical repercussions for children, say mental health workers. <em>(CNS photo/courtesy Oregon Catholic Charities)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
<em>EDITOR&#39;S NOTE: Responding to editors&#39; requests for a regular sampling of current commentary from around the Catholic press, here is an editorial titled: &quot;Does God love the illegals?&quot; published online Aug. 7 by The Record, newspaper of the Archdiocese of Louisville, Kentucky. It was written by Marnie McAllister, editor.</em></p>

<p>A reader called <em>The Record</em> a couple of weeks ago to ask this question: &quot;Does God love the illegals?&quot;</p>

<p>By &quot;illegals,&quot; the caller was referring to our brothers and sisters who have crossed the southern border in search of life and hope. The term dehumanizes our brethren, making it easier to dismiss their suffering.</p>

<p>The answer is simple: God, our creator, loves all people.</p>

<p>Last week, three others contacted <em>The Record</em> to register their displeasure with our coverage of immigration. Their complaints centered on the notion that by calling for humane treatment of immigrants, the church is siding with &quot;pro-abortion Democrats.&quot;</p>

<p>Given the ongoing incidents of domestic terror linked to hateful rhetoric, it&#39;s obviously past time to clear the air.</p>

<p>The Catholic Church consistently calls for all people -- born and unborn; black, brown, white; gay or straight; Republican and Democrat; Catholic or not; even criminals -- to be treated with dignity.</p>

<p>Because life is sacred.</p>

<p>Life at all its stages is sacred.</p>

<p>There is no political party in the United States that seems to understand this. But Catholics should.</p>

<p>To ignore the suffering of immigrants because some of their advocates fail to respect life in the womb runs contrary to logic and our faith.</p>

<p>To minimize or politicize one life is to denigrate all life.</p>

<p>To subjugate the lives of an entire group -- born or unborn -- to the views of a political party is a sin.</p>

<p>Last Sunday&#39;s readings reminded the faithful what&#39;s most important in the life of a Christian. Not what we store up for our preservation or our egos.</p>

<p>To love one another is our directive. All else flows from this command that rises above all others.</p>

<p>When we let politics limit who we love, we lose sight of God and our purpose on this earth.</p>

<p>And for what? A better economic forecast? A greater sense of security?</p>

<p>The Sunday Gospel reading from Luke for Aug. 4 asks us to consider:</p>

<p>&quot;But God said to him, &#39;You fool, this night your life will be demanded of you; and the things you have prepared, to whom will they belong?&#39; Thus will it be for all who store up treasure for themselves but are not rich in what matters to God.&quot;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="" class="image-secondary" src="/immigrants_button.jpg" style="width: 118px; height: 118px;" /></td>
			<td style="vertical-align: top;">&nbsp;</td>
		</tr>
	</tbody>
</table>

<p>A reader called&nbsp;<em>The Record</em>&nbsp;a couple of weeks ago to ask this question: &quot;Does God love the illegals?&quot;&nbsp;<span style="font-size: 1em;">By &quot;illegals,&quot; the caller was referring to our brothers and sisters who have crossed the southern border in search of life and hope. The term dehumanizes our brethren, making it easier to dismiss their suffering.</span></p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=T12NEX0UKH&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">'Does God love the illegals?'</a></strong><br />
by Marnie McAllister (<time datetime="2019-08-14T19:23:56Z" title="Wed Aug 14 2019 2:23 PM CDT">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=5ABNHLSOMG&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Christ Truly Present</a></strong><br />
by Father Joseph Keating (<time datetime="2019-08-07T21:44:25Z" title="Wed Aug 7 2019 4:44 PM CDT">9 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=9CY0BDV3RB&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Discerning in and discerning out: What happens when seminarians leave?</a></strong><br />
by Michelle McDaniel (<time datetime="2019-07-25T15:00:14Z" title="Thu Jul 25 2019 10:00 AM CDT">22 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=NT7Q08J0T9&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">On Angel's Wings: Gabriel Angels provide caring outreach, practical assistance during pregnancies</a></strong><br />
by Joan Kurkowski Gillen (<time datetime="2019-07-23T14:20:13Z" title="Tue Jul 23 2019 9:20 AM CDT">24 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=8YXX90W8F4&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Comfort Food: Friendship dinners fill Cisco and Eastland with homemade meals and companionship</a></strong><br />
by Susan Moses (<time datetime="2019-07-15T16:19:38Z" title="Mon Jul 15 2019 11:19 AM CDT">Jul 15 2019</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=T12NEX0UKH&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=T12NEX0UKH&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=T12NEX0UKH&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=T12NEX0UKH&amp;619_page_number=113" class="number">113</a><a href="/features-article?r=T12NEX0UKH&amp;619_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=WLSVIPVZB0&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">The sky's the limit for STAR students</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=BYHGQ0V3LL&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Single Catholics looking for love in all the right places through CSU</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=Z235AO7P4V&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Ready, Set, Grow: New retreat encourages youth on the path to sainthood</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=7U6ZIYIOF1&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">A trip to the Holy Land brings Scripture to life</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=6YIEOW9UWR&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">School is in session: Scholarships from Catholic Charities Fort Worth transform lives, communities</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=T12NEX0UKH&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=T12NEX0UKH&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=T12NEX0UKH&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=T12NEX0UKH&amp;560_page_number=141" class="number">141</a><a href="/features-article?r=T12NEX0UKH&amp;560_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=MU5UX4Q8QH&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Church is a mother to all, remains close to those who suffer, pope says</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=USAJTKJHMN&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Chaldean archbishop: Iraqi Christians face 'extinction' unless world acts</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=LHWYL7PP9V&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Knights give over $185 million to charity, 76 million service hours in 2018</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=QD9G3MWFU0&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Pope Francis joins prayers for victims of bloody weekend in U.S.</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=27PMWO11MR&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Eucharistic boat procession to mark Assumption, Acadiana history, faith</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=T12NEX0UKH&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=T12NEX0UKH&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=T12NEX0UKH&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=T12NEX0UKH&amp;561_page_number=197" class="number">197</a><a href="/features-article?r=T12NEX0UKH&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=BPAROC47GB&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">The Reality of the Holy Eucharist</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=NSO5Y4V31L&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Holy: the Eucharistic call to be saints</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=KG8BR1WKDW&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">The Joy of Missing Out</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=ZPY89QJ1X6&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Discipleship involves service</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=NLMO4RXXJW&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Understanding the Liturgy</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=T12NEX0UKH&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=T12NEX0UKH&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=T12NEX0UKH&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=T12NEX0UKH&amp;575_page_number=25" class="number">25</a><a href="/features-article?r=T12NEX0UKH&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=2FJ7L0AY94&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Evitando la Trampa Pornográfica</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=GHXX97OOT4&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Misercordia Abundante</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=N8WQN6QXY0&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">Echan la ‘red’ para evangelizar</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=RNWD5EEJE1&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">El dolor, la Cuaresma y la redención</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=489GF73NNW&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH">El Pastor Siervo</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=T12NEX0UKH&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=T12NEX0UKH&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=T12NEX0UKH&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=T12NEX0UKH&amp;665_page_number=24" class="number">24</a><a href="/features-article?r=T12NEX0UKH&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_212"><p><a href="https://www.iwpcapital.com/cvic-2019" target="_blank"><img alt="Catholic Values Investing Conference" src="/IWP_Conference_.jpg" style="width: 900px; height: 100px;" /></a></p></div>
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_212"></a></li>
<li><a href="#software_ad_63"></a></li>

                            </ul>
                            <a class="previous" title="Previous"></a>
                                <a class="next" title="Next"></a>
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the link below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9465 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnB0ZWJmZnlybEBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5wdGViZmZ5cmxAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DT12NEX0UKH&amp;token=da6fb0d1351a81eb30ea9e0207687e2c" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>