<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
        <html xmlns="http://www.w3.org/1999/xhtml">
            <head>
                <title>Finding God in Shanghai: a Chinese convert’s path to faith</title>
                <meta charset="utf-8">
                
                <meta property="og:description" name="description" content="Rome, Italy (CNA) &amp;mdash; At his Baptism at a Catholic church in Shanghai,
Dal&amp;ugrave; said that he &amp;ldquo;cried like a baby&amp;rdquo; knowing that his
sins were being washed away.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Finding God in Shanghai: a Chinese convert’s path to faith">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/features-article?r=YVB7N70NWH">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/features-article?r=YVB7N70NWH">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "8ccbe0ee0ecb1a0525bdbfc8c827c29c";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-features">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/features-article?r=YVB7N70NWH">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Finding God in Shanghai: a Chinese convert’s path to faith</h2>
<h3>by Courtney Mares</h3>
<h4>Catholic News Agency</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2020-06-25" title="Thu Jun 25 2020">2 days ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><img alt="Dalu at St. Peter's" class="image-primary image-desktop-hide" src="/China_convert_mobile.jpg" style="width: 280px; height: 200px;" /><img alt="Dalu at St. Peters" class="image-primary image-mobile-hide" src="/China_convert_desktop.jpg" style="width: 620px; height: 360px;" /></span></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Dalu at St. Peter&#39;s Square <em>(CNA photo)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
Rome, Italy (CNA) &mdash; At his Baptism at a Catholic church in Shanghai, Dal&ugrave; said that he &ldquo;cried like a baby&rdquo; knowing that his sins were being washed away. His journey to faith began with singing Christmas carols in 2009, and eventually led him to seek asylum in Rome.</p>

<p>&ldquo;I am a music lover. Once I saw on a website that a choir of Shanghai Catholic Church was recruiting members. I went to meet them, and they accepted me. I found this choir very special,&rdquo; Dal&ugrave; said in an interview with CNA.&nbsp;</p>

<p>&ldquo;Before each rehearsal, the priest would tell us the Gospel of the day. I was deeply attracted. And then all the songs that they sang were Catholic hymns, and I was also moved,&rdquo; he said, adding that he particularly loved the Latin hymn <em>Panis Angelicus</em>.</p>

<p>These rehearsals with the choir were the first time Dal&ugrave; encountered the Gospel and Catholic hymns, and he said that he was moved by learning the meaning behind the music he found so beautiful.</p>

<p>&ldquo;It was only a few months after I joined the choir that Christmas ushered in. The song that we sang was Silent Night, and I cried. It was so beautiful,&rdquo; he said.</p>

<p>Dal&ugrave; &mdash; a pseudonym he uses to protect his identity as&nbsp;he still has family&nbsp;in China &mdash; said that his family had instilled in him a love for truth, beauty, and goodness in his childhood.</p>

<p>&ldquo;In fact, before I accepted the faith my spiritual world was completely ready, just waiting for the opportunity. My values could be summed up in three words: truth, goodness, and beauty,&rdquo; he said.</p>

<p>&ldquo;After joining the choir, the priest asked me to receive faith training. After half a year of study I learned the Catholic doctrine and the current status of the Chinese Church,&rdquo; Dal&ugrave; said.</p>

<p>He was catechized throughout 2010, a time when China&rsquo;s Catholics were divided between the &ldquo;underground church&rdquo; and churches officially registered with the government and the state-sanctioned Chinese Patriotic Catholic Association.</p>

<p>The church choir Dal&ugrave; was a part of was an &ldquo;above-ground church&rdquo;&nbsp;registered with the government.</p>

<p>&ldquo;Before contacting the church, I did not know that there are two types of Chinese churches, official and underground,&rdquo; Dal&ugrave; said.</p>

<p>&ldquo;Thankfully the priest who led me was a very determined Catholic priest,&rdquo; he added. &ldquo;He told us the truth about the Gospel, which is completely consistent with his personal behavior.&rdquo;</p>

<p>Dal&ugrave; soon came to discover that Chinese Catholics attending churches officially registered with the government have to discern which priests can be trusted.</p>

<p>&ldquo;In China there are many official church priests who are very loyal to the Vatican and the pope, no different from underground churches, but some priests have been bought, completely unfit,&rdquo; he said.</p>

<p>&ldquo;There is a church near my house, only 600 meters away, but the priest of that church is completely controlled by the Patriotic Association,&rdquo; he added.</p>

<p>Instead, Dal&ugrave; would travel 10 miles away from his neighborhood in Shanghai to attend Mass with the priest who catechised him.</p>

<p>&ldquo;My priest told me if you don&rsquo;t read the Bible you don&rsquo;t know Jesus, so I read the Bible every day,&rdquo; he said.</p>

<p>&ldquo;With the help of my priest, I began to understand the faith by reading the Bible, and I was completely attracted.&quot;</p>

<p>Dal&ugrave; was baptized in Shanghai on December 20, 2010, at the age of 47.</p>

<p>&ldquo;When the priest poured holy water on my head, I cried like a baby,&rdquo; he said.</p>

<p>&ldquo;Never before, like this. After the Baptism, I cried at home for three days ... because I knew that I was a sinner and that the Baptism washed away all of the sins that I had committed before and I became a new person. This is a great grace.&quot;</p>

<p>Like his chosen confirmation saint, St. Paul, Dal&ugrave; said that he changed a lot after his conversion.</p>

<p>&ldquo;I have had a bad temper,&rdquo; he said. &ldquo;After accepting baptism, I began to learn to repent. I got the strength from the Bible, according to Jesus, to learn how to be a husband and father.&rdquo;</p>

<p>&ldquo;My wife was very surprised by my change. She said that &lsquo;keep it like this I will fall in love with you again.&rsquo;&rdquo;</p>

<p>Part of the reason why Dal&ugrave; thinks he struggled with anger management was that he had felt &ldquo;marginalized by society for a long time.&rdquo;</p>

<p>The former journalist and radio host had lost his job after reporting on June 4, 1995, on the sixth anniversary of the Tiananmen Square protests &mdash; something forbidden to speak of in Chinese media.</p>

<p>&ldquo;I reminded the listeners on the radio that today was a memorable day, but immediately after the broadcast of the program, I was censored and asked to write an apology, and then within a week I was fired,&rdquo; Dal&ugrave; said.</p>

<p>&ldquo;And since then, I became unemployed and I could no longer find a job because there was this record in my personal file,&rdquo; he said.</p>

<p>After his conversion, Dal&ugrave; was able to apply his journalism experience to work in Catholic communications in Shanghai, where he helped to reprint Gospel readings, personal devotions, and Vatican news on WeChat, China&rsquo;s largest social messaging app.</p>

<p>However, he was once again subjected to intimidation by the Chinese Communist Party officials.</p>

<p>&ldquo;You know, it is an atheist country, China. The Chinese government wants to make its people blind, deaf, dumb, and lame, which is exactly the opposite of what Jesus did,&rdquo; he said.</p>

<p>Dal&ugrave; was eventually able to obtain refugee status in Italy because of the persecution that he suffered. He flew from Shanghai to Rome in September 2019 and says that his desire to live in Italy was a direct result of his Catholic faith.</p>

<p>Today Dal&ugrave; resides in Italy&rsquo;s Marche region, which he likes to point out was the birthplace of Matteo Ricci, the 16<sup>th</sup>-century Jesuit missionary known for his skill with Chinese language and evangelization in China.</p>

<p>He said that Ricci is a model of perseverance in evangelization under difficult circumstances.</p>

<p>&ldquo;At that time, the work of evangelization was a very difficult task, very difficult, and not easy now. But relying on the power of God, the Catholic seeds were slowly planted,&rdquo; he said.</p>

<p>Dal&ugrave; said that there were many people in China today who would be very open to the message of the Gospel, as he was, but who have not heard it.</p>

<p>&ldquo;I think about St. Paul, who was also a persecutor of Christians at that time, but God converted him and made him a saint. Similarly, there are many good people in the Communist Party who just don&rsquo;t have the opportunity to come into contact with the truth of Catholicism. Among my friends, there are also people who are interested in my faith.&rdquo;</p>

<p>&ldquo;I believe that once the situation changes, China could freely believe in God and touch the truth,&rdquo; he said.</p>

<p>&nbsp;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Dalu at St. Peters" class="image-secondary" src="/China_convert_button.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>Rome, Italy (CNA) &mdash; At his Baptism at a Catholic church in Shanghai, Dal&ugrave; said that he &ldquo;cried like a baby&rdquo; knowing that his sins were being washed away.&nbsp;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=YVB7N70NWH&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Finding God in Shanghai: a Chinese convert’s path to faith</a></strong><br />
by Courtney Mares (<time datetime="2020-06-25T21:10:00Z" title="Thu Jun 25 2020 4:10 PM CDT">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=SHPMKV61AG&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Health care rooted in the Catholic Faith, Part 3: A Godsend for Cowtown</a></strong><br />
by Jerry Circelli (<time datetime="2020-06-24T16:37:36Z" title="Wed Jun 24 2020 11:37 AM CDT">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=2DO2EIQ0YH&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Health care rooted in the Catholic Faith, Part 2: God Bless Texas</a></strong><br />
by Jerry Circelli (<time datetime="2020-06-23T18:09:52Z" title="Tue Jun 23 2020 1:09 PM CDT">4 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/features-article?r=1C76YJ5K3C&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Health care rooted in the Catholic Faith, Part 1: The Hospital</a></strong><br />
by Jerry Circelli (<time datetime="2020-06-22T22:06:25Z" title="Mon Jun 22 2020 5:06 PM CDT">5 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/features-article?r=L6NT6NVIXV&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Parents: Baby miraculously cured in utero, now 5, 'has changed our life'</a></strong><br />
by Andy Telli (<time datetime="2020-06-17T18:51:01Z" title="Wed Jun 17 2020 1:51 PM CDT">10 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=YVB7N70NWH&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=YVB7N70NWH&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=YVB7N70NWH&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=YVB7N70NWH&amp;619_page_number=127" class="number">127</a><a href="/features-article?r=YVB7N70NWH&amp;619_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=I8D0B3II5R&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">In latest pastoral letter, Bishop Olson reinforces safety precautions for public celebration of Mass</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=3PHZAP9JPA&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Brain science at work</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=HTBV59L6OH&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Father Mathew Kavipurayidam, kind and faithful pastor, dies at 70</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/local-news-article?r=P7NZV7FLDU&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Love Thy Neighbor: St. Vincent de Paul Society offers financial, material, and emotional support</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/local-news-article?r=SVXGYGAQZ9&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Treasure the mission: assets managed by Advancement Foundation provide for future of the diocese</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=YVB7N70NWH&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=YVB7N70NWH&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=YVB7N70NWH&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=YVB7N70NWH&amp;560_page_number=165" class="number">165</a><a href="/features-article?r=YVB7N70NWH&amp;560_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=0ZZU9KI1ND&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">God listens to everybody — sinner, saint, victim, killer, pope says</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=AF07YB0JN8&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Toppling statues of Junipero Serra ‘fails test’ of history, California Catholic bishops say</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=MR99M5W9NJ&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Pope Francis adds three titles to Catholic litany of the Blessed Virgin Mary</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=0HK4NO9M2H&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">High court rules against Trump administration's plan to end DACA</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=OCE3LE3JVT&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Catholic leaders denounce Texas rule banning chaplains from death chamber</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=YVB7N70NWH&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=YVB7N70NWH&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=YVB7N70NWH&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=YVB7N70NWH&amp;561_page_number=216" class="number">216</a><a href="/features-article?r=YVB7N70NWH&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=U2JTUDS4WV&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Peace, justice, and responsibility</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=XXNFTGG5RJ&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Powered by the Spirit</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=WCFX0WQQTJ&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">The Eucharist leads us</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=IVJX2BB7R3&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Will you pray with me?</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=AOCIKIGGGA&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Baptism: the significance of the sacrament</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=YVB7N70NWH&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=YVB7N70NWH&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=YVB7N70NWH&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=YVB7N70NWH&amp;575_page_number=29" class="number">29</a><a href="/features-article?r=YVB7N70NWH&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=V3GA9JEXJW&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Volver a la  normalidad,  o algo mejor</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=ENAI81MZWH&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Pastor de All Saints: Conozca al Padre Miguel Ángel González López</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=YHK159NH4Z&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">El clero y los fieles responden a los desafíos  del COVID-19 con fe, amor e innovación</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=IQ77ACH088&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Seis hombres son ordenados como  diáconos de transición</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=EPVN2PKFO2&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH">Dios atrapa las flechas en su trayectoria: Una explicación de las tres Indulgencias Plenarias</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=YVB7N70NWH&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=YVB7N70NWH&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=YVB7N70NWH&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=YVB7N70NWH&amp;665_page_number=26" class="number">26</a><a href="/features-article?r=YVB7N70NWH&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9461 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DYVB7N70NWH&amp;token=8ccbe0ee0ecb1a0525bdbfc8c827c29c" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>