<!DOCTYPE html>
        <html lang="en">
            <head>
                <meta charset="utf-8">
                <title>Catholic Communication Campaign helps church evangelize, inform Catholics</title>
                
                <meta property="og:description" name="description" content="WASHINGTON (CNS) &amp;mdash; Catholic communications in all forms &amp;mdash;
print, digital, broadcast, social media &amp;mdash;are essential to informing
the Catholic faithful about the Catholic Church, two church communicators
told Catholic News Service.">
<meta name="keywords" content="North Texas Catholic, NTC, Newsmagazine, Fort Worth Diocese, Catholic, Catholic News, National News, International News, Columns, Faith, Spirituality">
<meta property="og:title" content="Catholic Communication Campaign helps church evangelize, inform Catholics">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/local-news-article?r=2PV0EWGK6Q">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/local-news-article?r=2PV0EWGK6Q">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1554731891"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "a41b9b9d1a9ef7758fc976dd1365d35d";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/local-news-article?r=2PV0EWGK6Q">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Catholic Communication Campaign helps church evangelize, inform Catholics</h2>

<h3>By Julie Asher</h3>

<h4>Catholic News Service</h4>

<h5></h5>

<p><span class="text-fine-print">May 28, 2019</span></p>

<div><table border="0" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;">
			<p><img alt="Catholic Communications Campaign logo" class="image-primary image-mobile-hide" src="/CCC-logo-desktop[1].jpg" style="width: 620px; height: 360px;" /></p>

			<p><img alt="Catholic Communications Campaign logo" class="image-primary image-desktop-hide" src="/CCC-logo-mobile.jpg" style="width: 280px; height: 200px;" /></p>
			</td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#808080;"><span style="font-size:12px;">This is the logo for the annual Catholic Communication Campaign. The collection for the campaign is being taken up in many U.S. dioceses during Masses June 1 and 2, which is World Communications Day.&nbsp; Fifty percent of funds collected remain in each diocese to support local communication efforts.<em> (CNS/USCCB)&nbsp;</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
<span style="font-size: 1em;">WASHINGTON (CNS) &mdash; Catholic communications in all forms &mdash; print, digital, broadcast, social media &mdash;are essential to informing the Catholic faithful about the Catholic Church, two church communicators told Catholic News Service.</span></p>

<p>&quot;Now more than ever, when there&#39;s such a barrage of secular news, how does a Catholic sort out the church&#39;s position?&quot; said Mary Ross Agosta, director of communications for the Archdiocese of Miami. &quot;We cannot depend on the secular press to tell our story. We need to be in that game, the media business, to tell our story, our teachings and our traditions.&quot;</p>

<p>Billy Atwell, chief communications officer in the Office of Communications of the Diocese of Arlington, Virginia, echoed that view.</p>

<p>&quot;When you look around and read the news, there are a lot of things to be concerned about,&quot; he said.</p>

<p>But the Catholic Church&#39;s values are not &quot;the values of the culture&quot; and are not reported well in the secular press,&quot; Atwell added. Church communication in all its forms is the &quot;primary vehicle for taking our voice as individuals and the church&quot; and telling &quot;the good stories within a diocese and make them known to more people.&quot;</p>

<p>Support for Catholic communications comes from U.S. Conference of Catholic Bishops&#39; Catholic Communication Campaign. In most diocese, the annual collection to support the CCC will be taken at Masses June 1 and 2, which is World Communications Day.</p>

<p>&quot;The mission to proclaim the Gospel, entrusted by Jesus to the apostles, has been carried to us today through our baptism. We continue to share the good news and help one another encounter Christ through all available means -- whether it be through the internet, radio, television or another form of communication,&quot; said Bishop Gregory J. Hartmayer of Savannah, Georgia, chairman of the USCCB Committee on Communications&#39; Subcommittee on the Catholic Communication Campaign.</p>

<p>He made the comments in a statement urging U.S. Catholics to help with this mission by giving to the CCC collection. The subcommittee oversees the collection and an annual CCC grants program.</p>

<p>Fifty percent of funds collected for the CCC remain in each diocese to support local communications efforts. The other half is used to support national projects in the United States and in developing countries around the world.</p>

<p>On the national level, the CCC supports the production of daily video Scripture reflections featured on the USCCB website that are viewed daily by millions of people and a YouTube channel that has 23,000 subscribers. The USCCB&#39;s website &mdash; www.usccb.org &mdash; is itself supported by the CCC; it served 17.5 million users last year.</p>

<p>On the international front, CCC funds have been helping the local diocese on the island of Samar in the Philippines rebuild its radio station destroyed by Typhoon Haiyan in 2013. The island is home to nearly 2 million people, 90% of whom are Catholic. For 20 years, the station provided them access to critical information and programs that deepen their faith. Many live in remote areas with no access to the internet or television, and only radio can reach them.</p>

<p>In the Archdiocese of Miami, CCC funds make possible a variety of projects, according to Ross Agosta, including a 30-minute Spanish Mass her office produces and airs for the homebound. Funding covers the cost of an outside video team that films the Mass in a small mission church of the archdiocese. She added the Mass project also benefits from &quot;a great partnership with Univision,&quot; the Spanish-language TV network.</p>

<p>Funds from the CCC collection help support the archdiocesan website as well as provide social media training for pastors and assist the archdiocese in producing its two newspapers &mdash; the English language Florida Catholic and Spanish-language La Voz Catolica.</p>

<p>Ross Agosta said both newspapers are vital to keeping all Catholics of the archdiocese informed, adding that La Voz Catolica does not carry just translations of English stories but has coverage of special interest to the Spanish-speaking community. The three-county archdiocese, with a general population of more than 4.7 million, is home to many Spanish-speaking immigrants, she noted.</p>

<p>&quot;We&#39;re very blessed that people are extremely generous&quot; to the CCC, Ross Agosta added.</p>

<p>In Virginia, Atwell said the diocesan communications department &quot;really strives&quot; to use a lot of digital media in addition to traditional print, the Arlington Catholic Herald, &quot;to evangelize and spread the Gospel. We use the CCC as a way to really chart new paths forward to achieve those goals.&quot;</p>

<p>CCC funds were a major contributor to the diocese being able creating a state-of-the-art multimedia studio that is used by various departments of the diocese Arlington Bishop Michael F. Burbidge records his regular podcast, &quot;Walk Humbly,&quot; in the studio; the Arlington Catholic Herald also does a weekly podcast from the studio recapping the week&#39;s news.</p>

<p>The bishop, who is chairman of the USCCB Committee on Communications, also does spots on faith matters for local radio station WTOP.</p>

<p>Having the new studio has helped broaden the diocese&#39;s evangelization efforts, Atwell said. The diocese wants to use whatever tools it can &quot;to reach the broadest possible audience,&quot; he added.</p>

<p>Other CCC-funded media efforts include the diocese&#39;s #LoveOurMothers social media campaign leading up to Mother&#39;s Day this year and celebrating May as the month of Mary. It featured four especially heroic mothers who have relied on or used diocesan and Catholic Charities programs.</p>

<p>Acknowledging that amid the church abuse crisis, there are Catholics who feel disheartened and discouraged, Ross Agosta and Atwell said that is all the more reason to have effective church communications to report how the church has addressed the abuse crisis and update Catholics on policies and continuously improving policies.</p>

<p>Catholic communications off a counter-balance to secular news reports, he added, but overall Catholic communications keep the message of the church out there and are a &quot;key vehicle for keeping the faithful informed. ... This is still the church of the good news.&quot;</p>

<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Catholic Communications Campaign logo" class="image-secondary" src="/CCC-logo-button[1].jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p><span style="font-size: 1em;">WASHINGTON (CNS) &mdash; Catholic communications in all forms &mdash; print, digital, broadcast, social media &mdash;are essential to informing the Catholic faithful about the Catholic Church, two church communicators told Catholic News Service.</span></p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 5/23/2026)</div>

                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>

<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=8XCH16Q29U&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">For Victoria Ramon, an encounter with Christ changed everything</a></strong><br />
by Sandra Engelland (<time datetime="2019-05-23T20:42:22Z" title="Thu May 23 2019 3:42 PM CDT">6 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=PTS4849HIM&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Heart of a priest: St. Jean Vianney’s heart inspires diocese’s faithful</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2019-05-22T19:14:33Z" title="Wed May 22 2019 2:14 PM CDT">7 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=DK699OXIDZ&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Pedro Martinez ordained as transitional deacon</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2019-05-23T21:20:39Z" title="Thu May 23 2019 4:20 PM CDT">6 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=XF4R90Q193&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">St. Elizabeth Ann Seton parishioner earns highest award</a></strong><br />
by Susan Moses (<time datetime="2019-05-17T16:03:45Z" title="Fri May 17 2019 11:03 AM CDT">12 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=0TMSF09X12&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Police search Dallas diocesan chancery</a></strong><br />
Catholic News Agency (<time datetime="2019-05-15T16:50:12Z" title="Wed May 15 2019 11:50 AM CDT">14 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;559_page_number=137" class="number">137</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;559_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/features-article?r=E65BHF6OK2&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">A joyful sound: how liturgical music unites us and points us toward the divine</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=02AGPZJCHS&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">The case for life - Part 3</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=4U12JI1YML&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Women religious find a place of honor on Mother's Day</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=P83ITZ2B9L&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Avoiding the pornography trap</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=2KWE8FQUDO&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Pilot to protect poor from benefit cliff</a></p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;660_page_number=102" class="number">102</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;660_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=2PV0EWGK6Q&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Catholic Communication Campaign helps church evangelize, inform Catholics</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=DNS46FQTCB&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Make charity more of an encounter, less of a 'service,' Pope Francis says</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=WK0XL4G1T8&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">All children deserve a home, pope says, encouraging adoption</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=9R5O9HILTB&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">In Catholic solidarity with Venezuela</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=V4IVKHODCD&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Pro-life leaders applaud passage of abortion bill in Alabama</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;561_page_number=189" class="number">189</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=NLMO4RXXJW&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Understanding the Liturgy</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=8ZYLQ9XT5M&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Perspective of Faith</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=QOA4QO9SH2&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Time Well Spent</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=2A9BGVNWDM&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Another sort of masculinity</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=H94AXG43OW&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Church architecture draws us toward Christ</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;575_page_number=25" class="number">25</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=2FJ7L0AY94&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Evitando la Trampa Pornográfica</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=GHXX97OOT4&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Misercordia Abundante</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=N8WQN6QXY0&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">Echan la ‘red’ para evangelizar</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=RNWD5EEJE1&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">El dolor, la Cuaresma y la redención</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=489GF73NNW&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q">El Pastor Siervo</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=2PV0EWGK6Q&amp;665_page_number=24" class="number">24</a><a href="/local-news-article?r=2PV0EWGK6Q&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 2000, true, 16, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="" height="100" src="/EWTN-web-banner-ad.jpg" width="900" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the link below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9465 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnB0ZWJmZnlybEBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5wdGViZmZ5cmxAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3D2PV0EWGK6Q&amp;token=a41b9b9d1a9ef7758fc976dd1365d35d" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>