<!DOCTYPE html>
        <html lang="en">
            <head>
                <meta charset="utf-8">
                <title>Pope to canonize Blessed John Henry Newman in Rome Oct. 13</title>
                
                <meta property="og:description" name="description" content="VATICAN CITY (CNS) &amp;mdash; Pope Francis will declare Blessed John Henry
Newman, the 19th-century British cardinal, and four women to be saints on
Oct. 13.">
<meta name="keywords" content="North Texas Catholic, NTC, Newsmagazine, Fort Worth Diocese, Catholic, Catholic News, National News, International News, Columns, Faith, Spirituality">
<meta property="og:title" content="Pope to canonize Blessed John Henry Newman in Rome Oct. 13">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/local-news-article?r=FCOO1P8DQ3">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/local-news-article?r=FCOO1P8DQ3">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1554731891"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "3091c79ea07487d74ec2a637d4fe4f3b";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/local-news-article?r=FCOO1P8DQ3">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Pope to canonize Blessed John Henry Newman in Rome Oct. 13</h2>

<h3>by Junno Arocho Esteves</h3>

<h4>Catholic News Service</h4>

<h5></h5>

<p><span class="text-fine-print">July 1, 2019</span></p>

<div><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Blessed John Henry Newman" class="image-primary" src="/Newman_vert[1].jpg" style="width: 250px; height: 350px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">Blessed John Henry Newman is seen in a portrait provided by the Catholic Church in England and Wales. <em>(CNS photo/courtesy of the Catholic Church of England and Wales)&nbsp;</em></span></span></td>
		</tr>
	</tbody>
</table>

<p>VATICAN CITY (CNS) &mdash; Pope Francis will declare Blessed John Henry Newman, the 19th-century British cardinal, and four women to be saints on Oct. 13.</p>

<p>The British theologian will be canonized during a Mass at the Vatican along with a Swiss laywoman, an Indian nun, an Italian nun and a nun known as the &quot;Mother Teresa of Brazil.&quot;</p>

<p>The date for the canonization Mass was announced July 1 during an &quot;ordinary public consistory,&quot; a meeting of the pope, cardinals and promoters of sainthood causes that formally ends the sainthood process.</p>

<p>Born in London in 1801, John Henry Newman was ordained an Anglican priest in 1825. He later founded the Oxford Movement, which emphasized the Catholic roots of Anglicanism.</p>

<p>After a series of clashes with Anglican bishops made him a virtual outcast from the Church of England, he joined the Catholic Church at the age of 44 and was ordained a Catholic priest in 1846. Pope Leo XIII made him a cardinal in 1879 while respecting his wishes not to be ordained a bishop.</p>

<p>A theologian and poet, he died in 1890 and his sainthood cause was opened in 1958. Pope Benedict XVI beatified him in Birmingham, England, in 2010.</p>

<p>The others who will be declared saints are:</p>

<p>&mdash; Blessed Dulce Lopes Pontes, who was a member of the Missionary Sisters of the Immaculate Conception.</p>

<p>Born in 1914, she was known to Brazilian Catholics as Sister Dulce, the mother of the poor. She founded the first Catholic workers&#39; organization in the state of Bahia, started a health clinic for poor workers and opened a school for working families. She created a hospital, an orphanage and care centers for the elderly and disabled.</p>

<p>She was nominated for the Nobel Peace Prize by then-President Jose Sarney in 1988. St. John Paul II, who called her work &quot;an example for humanity,&#39;&#39; met her in 1980 during his first trip to Brazil and, returning in 1991, he visited her in the hospital. She died in 1992 at the age of 77 with tens of thousands attending her funeral and even more gathering for her beatification in 2011.</p>

<p>&mdash; Blessed Marguerite Bays, a laywoman from Switzerland known for her spirituality in the face of great physical suffering and for bearing the stigmata of Christ. She died in 1879.</p>

<p>&mdash; Blessed Josephine Vannini, co-founder the Daughters of St. Camillus, who served the sick and elderly. She died in 1911.</p>

<p>&mdash; Blessed Mariam Thresia Chiramel Mankidiyan, the Indian founder of the Sisters of the Holy Family, who died in 1926.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Blessed John Henry Newman" class="image-secondary" src="/Newman_button[1].jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>VATICAN CITY (CNS) &mdash; Pope Francis will declare Blessed John Henry Newman, the 19th-century British cardinal, and four women to be saints on Oct. 13.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 7/1/2029)</div>

                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>

<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=YYKKLHMC5F&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Raising Catholics for life</a></strong><br />
by Joan Kurkowski Gillen (<time datetime="2019-07-02T21:29:15Z" title="Tue Jul 2 2019 4:29 PM CDT">7 hours ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=SAZBK3KRF7&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Spiritual Multipliers: FOCUS missionaries practice peer-to-peer discipleship on Denton campuses</a></strong><br />
by Susan Moses (<time datetime="2019-06-24T21:49:21Z" title="Mon Jun 24 2019 4:49 PM CDT">8 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=KKLO2TZTTD&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Encounter Texas Conference gives ‘families a chance to grow together’</a></strong><br />
by Sandra Engelland (<time datetime="2019-06-21T18:58:28Z" title="Fri Jun 21 2019 1:58 PM CDT">11 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=JB0MZ66VAG&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">After 37 years, Holy Trinity Mission in Azle becomes a parish</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2019-06-21T19:45:51Z" title="Fri Jun 21 2019 2:45 PM CDT">11 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=K0RR05DZJ9&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Father Ken Robinson anticipates semi-retirement, new challenges</a></strong><br />
by Matthew Smith (<time datetime="2019-06-21T15:14:01Z" title="Fri Jun 21 2019 10:14 AM CDT">11 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;559_page_number=139" class="number">139</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;559_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/features-article?r=VCLVSZBKVS&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">On Solid Ground: Early North Texas communities build on Catholic foundations</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=KESSXALM8J&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Pascal Siakam: How a Toronto Raptors star got his start in seminary</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=17UGBZZCUE&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Painting portraits of modern saints 'has changed' artist's spiritual life</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=E65BHF6OK2&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">A joyful sound: how liturgical music unites us and points us toward the divine</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=02AGPZJCHS&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">The case for life - Part 3</a></p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;660_page_number=103" class="number">103</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;660_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=FCOO1P8DQ3&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Pope to canonize Blessed John Henry Newman in Rome Oct. 13</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=LB0YCXFGCR&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Global Rosary Relay aims for 1 billion Hail Marys for priests</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=FPECRJKMBP&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">U.S. bishops join pope reacting to photos of drowned migrant father, child</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=62Q68SEJTK&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Receive Communion every time as if it were the first time, pope says</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=VN1UYUFZ5X&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Historic cross on public property can stay, Supreme Court rules</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;561_page_number=193" class="number">193</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=ZPY89QJ1X6&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Discipleship involves service</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=NLMO4RXXJW&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Understanding the Liturgy</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=8ZYLQ9XT5M&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Perspective of Faith</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=QOA4QO9SH2&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Time Well Spent</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=2A9BGVNWDM&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Another sort of masculinity</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;575_page_number=25" class="number">25</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=2FJ7L0AY94&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Evitando la Trampa Pornográfica</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=GHXX97OOT4&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Misercordia Abundante</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=N8WQN6QXY0&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">Echan la ‘red’ para evangelizar</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=RNWD5EEJE1&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">El dolor, la Cuaresma y la redención</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=489GF73NNW&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3">El Pastor Siervo</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=FCOO1P8DQ3&amp;665_page_number=24" class="number">24</a><a href="/local-news-article?r=FCOO1P8DQ3&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_212"><p><a href="https://www.iwpcapital.com/cvic-2019" target="_blank"><img alt="Catholic Values Investing Conference" src="/IWP_Conference_.jpg" style="width: 900px; height: 100px;" /></a></p></div>
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_212"></a></li>
<li><a href="#software_ad_63"></a></li>

                            </ul>
                            <a class="previous" title="Previous"></a>
                                <a class="next" title="Next"></a>
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the link below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9465 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnB0ZWJmZnlybEBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5wdGViZmZ5cmxAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DFCOO1P8DQ3&amp;token=3091c79ea07487d74ec2a637d4fe4f3b" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>