<!DOCTYPE html>
        <html lang="en">
            <head>
                <meta charset="utf-8">
                <title>Catholic healthcare workers continue helping patients even in midst of pandemic</title>
                
                <meta property="og:description" name="description" content="FORT WORTH &amp;mdash; Nicole Havrilla knows what it&amp;rsquo;s like to feel
anxious during a pregnancy. Founder and president of WholeLife Authentic
Care in Fort Worth, the St. Patrick parishioner can empathize with women
who have struggled with infertility for years before a baby is due.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Catholic healthcare workers continue helping patients even in midst of pandemic">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/local-news-article?r=JWX70J4S2D">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/local-news-article?r=JWX70J4S2D">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "0d79a5e2dddef59b5a9104dfdc094c49";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/local-news-article?r=JWX70J4S2D">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Catholic healthcare workers continue helping patients even in midst of pandemic</h2>

<h3>by Joan Kurkowski-Gillen</h3>

<h4>North Texas Catholic</h4>

<h5></h5>

<p><span class="text-fine-print">March 27, 2020</span></p>

<div><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="" class="image-primary image-mobile-hide" src="/coronahealth_desktop02.jpg" style="width: 620px; height: 350px;" /><img alt="" class="image-primary image-desktop-hide" src="/coronahealth_mobile02.jpg" style="width: 300px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top; width: 1px;">&nbsp;</td>
		</tr>
	</tbody>
</table>

<p>FORT WORTH &mdash; Nicole Havrilla knows what it&rsquo;s like to feel anxious during a pregnancy. Founder and president of WholeLife Authentic Care in Fort Worth, the St. Patrick parishioner can empathize with women who have struggled with infertility for years before a baby is due. For many of these new mothers, fears generated by the coronavirus are exacerbating an already tense time.</p>

<p>&ldquo;The journey has been long for some of them. They&rsquo;re already anxious and now we put this [COVID-19] on top of it,&rdquo; explained Havrilla, who gave birth to three healthy children thanks to NaPro TECHNOLOGY &mdash; a natural, procreative approach to women&rsquo;s health offered at the clinic.</p>

<p>Staff members are taking extra measures during the pandemic to ensure every patient&rsquo;s worries are addressed. Havrilla emphasized that the clinic follows state guidelines during the pandemic in order to keep staff and patients safe.</p>

<p>&ldquo;At the heart of it is just stopping for a moment, slowing down, and listening,&rdquo; Havrilla added. &ldquo;We really want to hear a patient when she calls. We&rsquo;re doing our best to accommodate and serve them.&rdquo;</p>

<p>Deep cleaning examination rooms, staggering appointments, and using telemedicine (remote consultations) provide safety and reassurance.</p>

<p>&ldquo;The number one thing we keep reiterating to our patients is just remain calm,&rdquo; said Jessica Rodriguez, a registered nurse at WholeLife Authentic Care. &ldquo;There&rsquo;s a lot of information out there and we are working closely with our physicians, the CDC website, and Texas medical boards to give the best, realistic information that&rsquo;s not sensationalized.&rdquo;</p>

<p>Social distancing, mandated by the pandemic, is changing the way medicine is practiced. Face-to-face interaction with a physician is being replaced with telecommunication technologies for non-critical health issues.</p>

<p>&ldquo;It&rsquo;s a whole new world for us and it&rsquo;s taking us out of our comfort level,&rdquo; admitted Rodriguez, a Fort Worth native who now belongs to St. Rita Parish in Dallas. &ldquo;There&rsquo;s a lot of faith in God that this is going to turn out okay and a lot of trust in the Holy Spirit that He is guiding us in the right direction.&rdquo;<br />
&nbsp;</p>

<p><strong>ALWAYS A PRIEST ON CALL</strong></p>

<p>Family-friendly maternity wards are usually a place of grand celebrations. Grandmothers arrive from out-of-town and proud fathers show off their newborns to visiting friends. But the coronavirus has changed that, according to Linda Sheptock, a labor and delivery nurse at Harris Southwest Hospital.</p>

<p>&ldquo;Usually we see half the world up here for a birth, but now just the father or some other support person is allowed,&rdquo; said the St. Bartholomew parishioner. &ldquo;For the past two weeks, the atmosphere hasn&rsquo;t been the same. It&rsquo;s much more subdued.&rdquo;</p>

<p>To make new mothers feel less isolated, nurses are encouraging patients to reach out to family members via Facetime or other mobile apps. Sometimes bedside comfort means holding their hand while they cry. Sheptock, who is working extra shifts to help coworkers, will suggest calling a priest or chaplain.</p>

<p>&ldquo;I know we&rsquo;re going through some very difficult times right now. Would it comfort you to have a priest or chaplain pray with you?&rdquo; Sheptock will ask an overwhelmed patient. &ldquo;Not many take me up on that, but we always have a priest on call.&rdquo;</p>

<p>&nbsp;</p>

<p><strong>FAITH PLAYS A ROLE</strong></p>

<p>A physician for 34 years, Dr. Justin Bartos, M.D., has treated many illnesses over the years. Influenza, he pointed out, is a serious condition with the number of deaths &mdash; 48,000 &mdash; particularly high this year.</p>

<p>&ldquo;But there hasn&rsquo;t been a pandemic affecting the population in the same manner as this,&rdquo; added the doctor who has served as medical advisor for diocesan schools since 1996.</p>

<table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Nurses in the COVID-19 unit of MedStar St. Mary's Hospital check the fit of protective equipment before entering a patient's room March 24, 2020 in Leonardtown, Maryland. Healthcare workers in DFW are taking similar precautions. (Getty Images/Win McNamee)" class="image-primary image-mobile-hide" src="/coronahealth_desktop01.jpg" style="width: 620px; height: 350px;" /><img alt="Nurses in the COVID-19 unit of MedStar St. Mary's Hospital check the fit of protective equipment before entering a patient's room March 24, 2020 in Leonardtown, Maryland. Healthcare workers in DFW are taking similar precautions. (Getty Images/Win McNamee)" class="image-primary image-desktop-hide" src="/coronahealth_mobile01.jpg" style="width: 300px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">Nurses in the COVID-19 unit of MedStar St. Mary&#39;s Hospital check the fit of protective equipment before entering a patient&#39;s room March 24, 2020 in Leonardtown, Maryland. Healthcare workers in DFW are taking similar precautions.&nbsp;<em>(Getty Images/Win McNamee)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
Symptoms of the coronavirus are similar to the flu.</p>

<p>&ldquo;But it&rsquo;s causing a higher percentage of deaths for the number of people affected,&rdquo; said the family medicine physician. &ldquo;And we don&rsquo;t have an antiviral like we do for the flu.&rdquo;</p>

<p>Working from a medical clinic in North Richland Hills, Bartos is advising sick patients over the phone and visually through telemedicine.</p>

<p>&ldquo;In most cases, we&rsquo;re able to assess how ill they are and make recommendations on what to do at home or medications we can prescribe to control their symptoms,&rdquo; he continued.</p>

<p>A parishioner at St. Michael in Bedford, the doctor said his faith makes him a more compassionate person.</p>

<p>&ldquo;I don&rsquo;t think I&rsquo;d even be in medicine if it wasn&rsquo;t for my faith and desire to be in this situation with people,&rdquo; he asserted. &ldquo;It certainly plays a role in how I approach medical care.&rdquo;</p>

<p>Catholics grow up hearing about death, dying, and &ldquo;the life of the world to come,&rdquo; as the Nicene Creed states. People raised with faith have a sense of hope others may not have, Bartos suggested.</p>

<p>&ldquo;The virus is here but that doesn&rsquo;t mean you have to live in fear,&rdquo; he added. &ldquo;Practice the safety measures being talked about and make sure you&rsquo;re doing all the things you would normally do to keep yourself in as good a condition as possible.&rdquo;</p>

<p>&nbsp;</p>

<p><strong>PRAYERFUL ADVICE</strong></p>

<p>At the age of 65, Dr. Moneta De Castro, M.D., is in the high-risk category for contracting coronavirus. Except for examining one infant who was born prematurely, the Fort Worth pediatrician stopped seeing patients in person and is answering questions over the phone or electronically.</p>

<p>&ldquo;I&rsquo;ve gone into the office to make phone calls. I know parents are worried, so I call them myself,&rdquo; said the veteran physician who is seeing an uptick in business. &ldquo;When they hear my voice, they&rsquo;re relieved.&rdquo;</p>

<p>The joy of being a pediatrician is caring for the children of people who were once your patients, and the best advice De Castro gives those families is to pray.</p>

<p>&ldquo;I&rsquo;ve been a doctor for 40 years and I&rsquo;ve always depended on my Lord and my faith,&rdquo; said the member of Holy Family, who volunteers for her parish&rsquo;s bereavement ministry. &ldquo;I tell my families nothing is going to end this coronavirus but God. Everything comes from Him. We just have to pray, pray, pray.&rdquo;</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="" class="image-secondary" src="/coronahealth_button.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>FORT WORTH &mdash; Nicole Havrilla knows what it&rsquo;s like to feel anxious during a pregnancy. Founder and president of WholeLife Authentic Care in Fort Worth, the St. Patrick parishioner can empathize with women who have struggled with infertility for years before a baby is due.&nbsp;</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 12/5/2041)</div>

                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>

<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=JWX70J4S2D&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Catholic healthcare workers continue helping patients even in midst of pandemic</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-03-27T20:08:24Z" title="Fri Mar 27 2020 3:08 PM CDT">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=DVOHACK323&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Bishop Olson responds to Tarrant County’s stay at home order</a></strong><br />
by North Texas Catholic (<time datetime="2020-03-24T21:23:08Z" title="Tue Mar 24 2020 4:23 PM CDT">5 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=8ZMZYFLZN8&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Virtually together: UTA Catholics remain connected in faith and fellowship</a></strong><br />
by Mary Lou Seewoester (<time datetime="2020-03-23T16:20:18Z" title="Mon Mar 23 2020 11:20 AM CDT">6 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=JZFG51XCXV&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Fear Not: local parishioners adapt to COVID-19 restrictions with charity and faith</a></strong><br />
by Mary Lou Seewoester (<time datetime="2020-03-23T16:49:58Z" title="Mon Mar 23 2020 11:49 AM CDT">6 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=8R5ZJUWQ72&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">A great event of hope: six men ordained transitional deacons</a></strong><br />
by Joan Kurkowski Gillen (<time datetime="2020-03-24T11:45:13Z" title="Tue Mar 24 2020 6:45 AM CDT">5 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=JWX70J4S2D&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=JWX70J4S2D&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=JWX70J4S2D&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=JWX70J4S2D&amp;559_page_number=159" class="number">159</a><a href="/local-news-article?r=JWX70J4S2D&amp;559_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/features-article?r=SHLVUHZ5SJ&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">North Texas Catholic columnist's quarantine dancing video goes viral</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=3YYQQFV8JH&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Pandemic casts spotlight on a nearly forgotten martyr: St. Corona</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=PNUSWW43MQ&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">What is a plenary indulgence?</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=U7F6SL3B35&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">How to stay quarantined, stay married, and keep your friends</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=B0C8H8RG0A&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Parents share ideas on how to make sudden onset of home-schooling work</a></p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=JWX70J4S2D&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=JWX70J4S2D&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=JWX70J4S2D&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=JWX70J4S2D&amp;660_page_number=113" class="number">113</a><a href="/local-news-article?r=JWX70J4S2D&amp;660_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=7PHPYGX46A&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">COVID-19 is not God's judgment, but a call to live differently, pope says</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=HPEFMIJV4W&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Pope announces extraordinary 'urbi et orbi' blessing March 27</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=1YY5Z1OBUI&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Public Mass ban in Italy leads to new focus on 'spiritual Communion'</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=DNA0X7GOE5&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">How Italy went from 'wash your hands' to 'stay at home'</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=R1V7GQDUQT&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">USCCB launches 'Walking with Moms in Need' yearlong parish service project</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=JWX70J4S2D&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=JWX70J4S2D&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=JWX70J4S2D&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=JWX70J4S2D&amp;561_page_number=210" class="number">210</a><a href="/local-news-article?r=JWX70J4S2D&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=QL26U77PBC&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Lent? I give up</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=9KXLC5FSJO&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Live by His light</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=1AQ9VK2RBT&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">The Holy Family</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=MU9FRWBAEU&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Developing a missionary mindset</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=Z0XY7UDNAT&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Special time of grace</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=JWX70J4S2D&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=JWX70J4S2D&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=JWX70J4S2D&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=JWX70J4S2D&amp;575_page_number=28" class="number">28</a><a href="/local-news-article?r=JWX70J4S2D&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=SZ3PXDQ93P&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Obtener mayor formación sobre la defensa de la vida es necesario para los hispanos</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=ZC2XFLBYU3&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">El Obispo Michael Olson lleva a la Diócesis al Vaticano en su visita ad limina</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=FJ2JJFK41D&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Los votos religiosos honrados y celebrados en el Día Mundial de la Vida Consagrada</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=GLFPDJE7EE&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">Esperando al Niño Jesus</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=1I0GCCJU02&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D">El Conocimiento Empodera</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=JWX70J4S2D&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=JWX70J4S2D&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=JWX70J4S2D&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=JWX70J4S2D&amp;665_page_number=25" class="number">25</a><a href="/local-news-article?r=JWX70J4S2D&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9461 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DJWX70J4S2D&amp;token=0d79a5e2dddef59b5a9104dfdc094c49" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>