<!DOCTYPE html>
        <html lang="en">
            <head>
                <meta charset="utf-8">
                <title>Organist brings sound of music to Vernon parish for 60 years</title>
                
                <meta property="og:description" name="description" content="VERNON ̶ On Wednesday afternoons, Mary Boatman can be found practicing the
organ at Holy Family of Nazareth Parish in Vernon.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Organist brings sound of music to Vernon parish for 60 years">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/local-news-article?r=OTZBQ6OKWJ">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/local-news-article?r=OTZBQ6OKWJ">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "d657c842cac14725ffdba59166b74e68";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/local-news-article?r=OTZBQ6OKWJ">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Organist brings sound of music to Vernon parish for 60 years</h2>

<h3>by Susan Moses</h3>

<h4>North Texas Catholic</h4>

<h5></h5>

<p><span class="text-fine-print">April 7, 2020</span></p>

<div><table border="0" class="table-right" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Mary Boatman" class="image-primary" src="/Boatman_vert.jpg" style="width: 250px; height: 350px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">Mary Boatman <em>(courtesy/Holy Family of Nazareth Parish)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p>VERNON&nbsp; ̶&nbsp; On Wednesday afternoons, Mary Boatman can be found practicing the organ at Holy Family of Nazareth Parish in Vernon. With more than 60 years of playing the organ at the church, why does she still practice on Wednesday afternoons? Because on Tuesdays and Thursdays, she volunteers at the hospital gift shop.</p>

<p>&ldquo;I still have a lot to learn,&rdquo; she said.</p>

<p>Music is the release for the joy and love Boatman feels inside of her. &ldquo;It comes automatic. It just comes out. You&rsquo;re not singing for people. You&rsquo;re singing for the Lord. I love to sing to the Lord,&rdquo; she gushed.</p>

<p>Growing up the youngest of 19 children in Houston, Boatman developed her musical talents on her own. She stayed late at her Catholic school to practice the piano, and she discovered a knack for being able to hear a musical phrase and repeat it. She found an easy book and taught herself to read music, a necessary skill because &ldquo;now I need the notes,&rdquo; she said.</p>

<p>She began making music in the Diocese of Fort Worth in the late 1950s at St. Mary Parish in Quanah, in the northwest corner of the diocese. There, she met and married her late husband. When they moved to Vernon in the 1960s, she began playing at the local parish while she raised her four children.</p>

<p>Boatman, who turns 90 on April 7, plays at both the Saturday Vigil Mass and the Sunday Mass. She admitted she is at the parish every time it&rsquo;s open: for daily Mass, Eucharistic Adoration, or Stations of the Cross.</p>

<p>&ldquo;Myself, I live here. Get me my little pillow and I sleep here all the time,&rdquo; she said in jest. &ldquo;I feel really good after I get out of the church on Saturdays or Sundays that I played here. I forget my troubles. I just thank the good Lord and He makes me feel really good.&rdquo;</p>

<p>She plays traditional church hymns as well as modern worship songs. Her favorite religious song is &ldquo;Lord, When You Came to the Seashore,&rdquo; not because her name is Boatman, but because it has English and Spanish lyrics, and she speaks both languages fluently.</p>

<p><span style="font-size: 1em;">One of her worries is what will happen when she is no longer able to lead the congregation in music. Although it&rsquo;s a rare weekend that Boatman isn&rsquo;t perched on her stool behind the organ, she recently began teaching the organ to two young women in the parish who already play the piano. With them in training, she&rsquo;s reassured that music ministry at the parish will continue.</span></p>

<p>When Father Philip Petta, the pastor of Holy Family of Nazareth, encounters Boatman, he&rsquo;s reminded of a lesson from seminary. He said, &ldquo;When I went to seminary, I was told by Father Tucker, &lsquo;When you get to be a pastor, you are going to meet people in your church that are way holier than you are or than you&rsquo;ll ever be. You might as well get that thought in your head right now.&rsquo; Mary is a prime example of that. If I had her shot of getting to heaven, I&rsquo;d be very well content.&rdquo; &nbsp;</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Mary Boatman" class="image-secondary" src="/Boatman_button.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>VERNON&nbsp; ̶&nbsp; On Wednesday afternoons, Mary Boatman can be found practicing the organ at Holy Family of Nazareth Parish in Vernon.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 4/7/2035)</div>

                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>

<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=ER1878H983&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Educators in the diocese take excellence in education online during COVID-19</a></strong><br />
by Sandra Engelland (<time datetime="2020-04-07T19:20:33Z" title="Tue Apr 7 2020 2:20 PM CDT">10 hours ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=OTZBQ6OKWJ&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Organist brings sound of music to Vernon parish for 60 years</a></strong><br />
by Susan Moses (<time datetime="2020-04-07T20:09:18Z" title="Tue Apr 7 2020 3:09 PM CDT">9 hours ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=BLGBSMDNRE&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Like never before: Locals share ideas to keep Holy Week sacred</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-04-06T16:00:08Z" title="Mon Apr 6 2020 11:00 AM CDT">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=YYPUPQ45T2&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Former Marine Clint Weber named executive director of Advancement Foundation</a></strong><br />
by Matthew Smith (<time datetime="2020-04-03T23:54:58Z" title="Fri Apr 3 2020 6:54 PM CDT">5 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=IQ6TUUMH51&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">From a Physical Body to a Virtual Body: Catechesis goes remote during quarantine</a></strong><br />
by Kiki Hayden (<time datetime="2020-04-03T00:23:38Z" title="Thu Apr 2 2020 7:23 PM CDT">6 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;559_page_number=160" class="number">160</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;559_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/features-article?r=7LRF8YRTIY&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">God Catches Flying Arrows: The Three Plenary Indulgences Explained</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=TO30KW0MX0&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">A sampler of activities for Catholic families during the COVID-19 lockdown</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=SHLVUHZ5SJ&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">North Texas Catholic columnist's quarantine dancing video goes viral</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=3YYQQFV8JH&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Pandemic casts spotlight on a nearly forgotten martyr: St. Corona</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=PNUSWW43MQ&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">What is a plenary indulgence?</a></p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;660_page_number=113" class="number">113</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;660_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=38LOM84N3P&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Photographing Palm Sunday where the pope usually celebrates funerals</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=Q0NQN4M0MU&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Have questions about the COVID-19 stimulus package? We have answers</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=7PHPYGX46A&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">COVID-19 is not God's judgment, but a call to live differently, pope says</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=HPEFMIJV4W&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Pope announces extraordinary 'urbi et orbi' blessing March 27</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=1YY5Z1OBUI&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Public Mass ban in Italy leads to new focus on 'spiritual Communion'</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;561_page_number=210" class="number">210</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=QL26U77PBC&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Lent? I give up</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=9KXLC5FSJO&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Live by His light</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=1AQ9VK2RBT&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">The Holy Family</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=MU9FRWBAEU&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Developing a missionary mindset</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=Z0XY7UDNAT&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Special time of grace</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;575_page_number=28" class="number">28</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=EPVN2PKFO2&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Dios atrapa las flechas en su trayectoria: Una explicación de las tres Indulgencias Plenarias</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=SZ3PXDQ93P&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Obtener mayor formación sobre la defensa de la vida es necesario para los hispanos</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=ZC2XFLBYU3&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">El Obispo Michael Olson lleva a la Diócesis al Vaticano en su visita ad limina</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=FJ2JJFK41D&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Los votos religiosos honrados y celebrados en el Día Mundial de la Vida Consagrada</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=GLFPDJE7EE&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ">Esperando al Niño Jesus</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OTZBQ6OKWJ&amp;665_page_number=25" class="number">25</a><a href="/local-news-article?r=OTZBQ6OKWJ&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9461 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DOTZBQ6OKWJ&amp;token=d657c842cac14725ffdba59166b74e68" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>