<!DOCTYPE html>
        <html lang="en">
            <head>
                <meta charset="utf-8">
                <title>Summit affirms need to hold bishops accountable, U.S. cardinal says</title>
                
                <meta property="og:description" name="description" content="VATICAN CITY (CNS) &amp;mdash; The Vatican summit on child protection and the
clerical sexual abuse crisis affirmed the U.S. bishops&amp;rsquo; strong belief
that bishops and cardinals who abuse children or cover up abuse must be
held accountable, said Cardinal Daniel N. DiNardo of Galveston-Houston.">
<meta name="keywords" content="North Texas Catholic, NTC, Newsmagazine, Fort Worth Diocese, Catholic, Catholic News, National News, International News, Columns, Faith, Spirituality">
<meta property="og:title" content="Summit affirms need to hold bishops accountable, U.S. cardinal says">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/local-news-article?r=RA5DYZ34SB">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/local-news-article?r=RA5DYZ34SB">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1520342243"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "457f3657be18111be92c6b3c776608b2";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li><li id="software_menu_item_382"><a href="/wyd-news">World Youth Day 2016</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/local-news-article?r=RA5DYZ34SB">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Summit affirms need to hold bishops accountable, U.S. cardinal says</h2>

<h3>by Cindy Wooden</h3>

<h4>Catholic News Service</h4>

<h5></h5>

<p><span class="text-fine-print">February 25, 2019</span></p>

<div><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="" class="image-primary image-mobile-hide" src="/cardinaldinardo_desktop01.gif" style="width: 620px; height: 350px;" /><img alt="" class="image-primary image-desktop-hide" src="/cardinaldinardo_mobile.gif" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top; width: 1px;"><span style="font-size:12px;"><span style="color:#696969;">Cardinal Daniel N. DiNardo of Galveston-Houston, president of the U.S. Conference of Catholic Bishops, is pictured after an interview at the Pontifical North American College in Rome Feb. 24, 2019. Cardinal DiNardo represented the U.S. bishops at the Vatican&#39;s four-day meeting on the protection of minors in the Church. <em>(CNS photo/Paul Haring)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
VATICAN CITY (CNS) &mdash; The Vatican summit on child protection and the clerical sexual abuse crisis affirmed the U.S. bishops&rsquo; strong belief that bishops and cardinals who abuse children or cover up abuse must be held accountable, said Cardinal Daniel N. DiNardo of Galveston-Houston.</p>

<p>The cardinal attended the Feb. 21-24 summit as president of the U.S. Conference of Catholic Bishops.</p>

<p>&ldquo;While here, it became obvious to me&rdquo; that several speakers were insisting that &ldquo;any loopholes&rdquo; existing in how bishops are treated &mdash; if they are accused of abuse or of negligence in handling allegations &mdash; &ldquo;must be closed,&rdquo; Cardinal DiNardo told Catholic News Service.</p>

<p>Most people feel &ldquo;justice was done&rdquo; when the Vatican dismissed Theodore E. McCarrick, the former cardinal and archbishop of Washington, from the clerical state, he said. But he and many U.S. Catholics are still awaiting a promised Vatican report on how the former cardinal could abuse minors and sexually harass seminarians for so long and still rise through the hierarchical ranks of the Church.</p>

<p>The calls at the summit to hold bishops accountable, he said, affirmed the U.S. bishops in their efforts to establish standards of conduct for bishops and procedures for reviewing complaints against bishops. The bishops had planned to vote on the proposals in November, but the Vatican asked them to delay considering the measures until after the summit.</p>

<p>Cardinal Blase J. Cupich of Chicago presented a step-by-step plan for bishops&rsquo; accountability at the summit Feb. 22 using what has been described as a &ldquo;metropolitan model&rdquo; that would rely on the metropolitan archbishop of each Church region coordinating the initial investigation into complaints made against a bishop in that region. The guidelines also would name an alternate &mdash; perhaps the neighboring metropolitan or the senior diocesan bishop &mdash; in cases where the accused is the metropolitan archbishop.</p>

<p>Both Cardinal Cupich in his presentation and Cardinal DiNardo in his comments Feb. 24 insisted that model would need to include the involvement of laypeople.</p>

<p>Cardinal DiNardo said it obviously will be up to the entire U.S. bishops&rsquo; conference to determine what proposal they will approve, but it could end up being &ldquo;a kind of fusion&rdquo; of a &ldquo;metropolitan model&rdquo; and the establishment of a special commission of mostly laypeople to receive and initially review complaints against bishops.</p>

<p>While some commentators thought the U.S. bishops&rsquo; proposals turned too much responsibility over to laypeople, Cardinal DiNardo said, &ldquo;in our proposals the work of the laity is to collaborate &mdash; that&rsquo;s pretty important&rdquo; &mdash; and almost all the speakers at the summit insisted on the need to involve laypeople in the process.</p>

<p>The ideal, Cardinal DiNardo said, is to ensure the lay board has a certain &ldquo;independence, without losing being part of the Church.&rdquo;</p>

<p>In a statement issued later, the cardinal said the U.S. bishops would intensify their guidelines for handling abuse allegations.</p>

<p>He also noted that at the summit &ldquo;a range of presenters, from cardinals to other bishops to religious sisters to laywomen, spoke about a code of conduct for bishops, the need to establish specific protocols for handling accusations against bishops, user-friendly reporting mechanisms, and the essential role transparency must play in the healing process.&rdquo;</p>

<p>&ldquo;Achieving these goals will require the active involvement and collaboration of the laity,&rdquo; he said. &ldquo;A comprehensive range of skills is required to assess allegations and to ensure that local policies and procedures are regularly reviewed so that our healing response continues to be effective.&rdquo;</p>

<p>On a more global level, Cardinal DiNardo told CNS, the summit seemed to be effective in getting all the world&rsquo;s bishops on the same page in placing victims and survivors at the center of the Church&rsquo;s concern, rather than the Church&rsquo;s reputation and its personnel.</p>

<p>The focus on victims was not simply a slogan, he said. In the general sessions and small groups there was discussion of &ldquo;ways in which we can show that: ways of repentance, ways of moving forward, ways of compassion, [and] ways of accompaniment.&rdquo;</p>

<p>&ldquo;As always, what is striking are the statements, the witnessing of the victims,&rdquo; he said, as was the attention Sister Veronica Openibo, leader of the Society of the Holy Child Jesus, drew to the issue of violence against women and women religious.</p>

<p>Another emphasis, the cardinal said, was on safeguarding programs for clergy, religious, Church employees, volunteers and students &mdash; something the Church in the United States already is doing and will continue to do.</p>

<p>Colombian Ruben Salazar Gomez of Bogota, in a formal speech to the summit, blamed &ldquo;clericalism&rdquo; for promoting a culture within the Church where power could be used and abused and where abuse was regularly covered up.</p>

<p>Cardinal DiNardo said he would lay the blame less on &ldquo;clericalism&rdquo; and more on a &ldquo;sense of entitlement&rdquo; among some clergy and bishops. &ldquo;That can be very dangerous, particularly in a personality that already is not very healthy,&rdquo; he said. Programs of priestly formation must prepare priests for a life of service, not entitlement.</p>

<p>Cardinal DiNardo also said he appreciated how Cardinal Luis Antonio Tagle of Manila, Philippines, looked at the wounds inflicted on victims by the Church as being the wounds of Christ.</p>

<p>The risen Christ appeared to the disciples &ldquo;with all of His wounds,&rdquo; Cardinal DiNardo said. &ldquo;The apostles are in the upper room because they are frightened out of their wits. And it&rsquo;s interesting: Jesus can walk through closed, physical space. There&rsquo;s only one thing closed He can&rsquo;t get through, and that&rsquo;s a closed human heart, and that&rsquo;s what we are trying to work on.&rdquo;</p>

<p>In a statement released Feb. 24 from the Los Angeles Archdiocese, where Catholics had been praying for victims and the Church&rsquo;s renewal, Archbishop Jose H. Gomez of Los Angeles, USCCB vice president, said the crisis in the Church is also a crisis of personal fidelity.</p>

<p>&ldquo;It is a crisis of not following Jesus Christ and not living the way He teaches us to live,&rdquo; he said.</p>

<p>&ldquo;Reform and renewal must begin with the bishops and clergy. But all of us in the Church are called to a new conversion, to renewal of our hearts and minds &mdash; so that we live our faith with greater integrity, new devotion, and new excitement,&rdquo; he said.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="" class="image-secondary" src="/cardinaldinardo_button.gif" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>VATICAN CITY (CNS) &mdash; The Vatican summit on child protection and the clerical sexual abuse crisis affirmed the U.S. bishops&rsquo; strong belief that bishops and cardinals who abuse children or cover up abuse must be held accountable, said Cardinal Daniel N. DiNardo of Galveston-Houston.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 12/27/2034)</div>

                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>

<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=O64MTU38G1&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Special opportunities</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2019-02-26T20:50:46Z" title="Tue Feb 26 2019 2:50 PM CST">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=5ASWAUGVG8&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Bridging language barriers</a></strong><br />
North Texas Catholic (<time datetime="2019-02-26T21:10:18Z" title="Tue Feb 26 2019 3:10 PM CST">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=N14O712BUR&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Cradle Catholic</a></strong><br />
by Susan Moses (<time datetime="2019-02-26T21:40:42Z" title="Tue Feb 26 2019 3:40 PM CST">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=IID7M1KJNR&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Special needs are the most vulnerable</a></strong><br />
by Richard Mathews (<time datetime="2019-02-25T20:32:22Z" title="Mon Feb 25 2019 2:32 PM CST">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=DJWL3I8D0R&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">The servant shepherd</a></strong><br />
by Juan Guajardo (<time datetime="2019-02-22T20:24:00Z" title="Fri Feb 22 2019 2:24 PM CST">6 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RA5DYZ34SB&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=RA5DYZ34SB&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=RA5DYZ34SB&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RA5DYZ34SB&amp;559_page_number=131" class="number">131</a><a href="/local-news-article?r=RA5DYZ34SB&amp;559_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/features-article?r=NIET8CB3WG&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Take 5 with Father: life with faith</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=F4LCSFI985&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">International study suggests religious people are happier</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=HIZSLEE375&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">The case for life - Part 1</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=ZKTRY0JSAX&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Gift of Self</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=VS9SDRWZMR&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Life on the margins</a></p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RA5DYZ34SB&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=RA5DYZ34SB&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=RA5DYZ34SB&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RA5DYZ34SB&amp;660_page_number=99" class="number">99</a><a href="/local-news-article?r=RA5DYZ34SB&amp;660_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=CNEQB4LFHV&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Measure to protect babies who survive abortion fails in Senate 53-44</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=LGNPBAPU7T&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">After the Vatican's summit on abuse, the stakes are clear</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=RA5DYZ34SB&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Summit affirms need to hold bishops accountable, U.S. cardinal says</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=X1B81AA7XS&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Pro-life groups, lawmakers praise final 'Protect Life Rule' for Title X</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=DWR0VQIA57&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">At summit, survivors expose 'cancer' of clergy sex abuse</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RA5DYZ34SB&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=RA5DYZ34SB&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=RA5DYZ34SB&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RA5DYZ34SB&amp;561_page_number=184" class="number">184</a><a href="/local-news-article?r=RA5DYZ34SB&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=49BHTUDQDR&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Remove your sandals</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=03EH4WSDT0&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Be You. Be Holy.</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=5EK8JI6SI1&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">The death of infants, the death of conscience</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=OLS7KKRMPD&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Mass 101</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=BEN39XUS2U&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Sacrificing our time for good</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RA5DYZ34SB&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=RA5DYZ34SB&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=RA5DYZ34SB&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RA5DYZ34SB&amp;575_page_number=23" class="number">23</a><a href="/local-news-article?r=RA5DYZ34SB&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=5NOS1EEZRO&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Un Paso Adelante</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=QJX4KQ7467&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Formando una Iglesia Santa</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=LUMIRX1FTU&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">La muerte de los bebés y la muerte de la conciencia</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=PT84ENSLPY&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Mirar de Nuevo</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=3PMF4YWL0Y&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB">Apoyando a la Comunidad</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RA5DYZ34SB&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=RA5DYZ34SB&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=RA5DYZ34SB&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RA5DYZ34SB&amp;665_page_number=23" class="number">23</a><a href="/local-news-article?r=RA5DYZ34SB&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 2000, true, 16, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="" height="100" src="/EWTN-web-banner-ad.jpg" width="900" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the link below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9465 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnB0ZWJmZnlybEBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5wdGViZmZ5cmxAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DRA5DYZ34SB&amp;token=457f3657be18111be92c6b3c776608b2" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>