<!DOCTYPE html>
        <html lang="en">
            <head>
                <meta charset="utf-8">
                <title>Bishop Olson embarks on first “ad limina” visit</title>
                
                <meta property="og:description" name="description" content="FORT WORTH &amp;mdash; Bishop Michael Olson will travel to Rome for his first
&amp;ldquo;_ad limina apostolorum_&amp;rdquo; visit, which begins January 20 and
includes his 17 brother bishops from Texas, Oklahoma, and Arkansas.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Bishop Olson embarks on first “ad limina” visit">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/local-news-article?r=X9MS8DVTVX">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/local-news-article?r=X9MS8DVTVX">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "dae839f6b3f945c46624156bd62aca05";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/local-news-article?r=X9MS8DVTVX">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Bishop Olson embarks on first “ad limina” visit</h2>

<h3>by Susan Moses</h3>

<h4>North Texas Catholic</h4>

<h5></h5>

<p><span class="text-fine-print">January 15, 2020</span></p>

<div><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Pope Francis leads a meeting with U.S. bishops from North Dakota, Minnesota and South Dakota in the Apostolic Palace at the Vatican Jan. 13, 2020. The bishops were making their &quot;ad limina&quot; visits to the Vatican to report on the status of their dioceses to the pope and Vatican officials. (CNS photo/Vatican Media)" class="image-primary image-mobile-hide" src="/Ad-limina_Pre_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Pope Francis leads a meeting with U.S. bishops from North Dakota, Minnesota and South Dakota in the Apostolic Palace at the Vatican Jan. 13, 2020. The bishops were making their &quot;ad limina&quot; visits to the Vatican to report on the status of their dioceses to the pope and Vatican officials. (CNS photo/Vatican Media)" class="image-primary image-desktop-hide" src="/Ad-limina_Pre_mobile.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Pope Francis leads a meeting with U.S. bishops from North Dakota, Minnesota and South Dakota in the Apostolic Palace at the Vatican Jan. 13, 2020. The bishops were making their &quot;ad limina&quot; visits to the Vatican to report on the status of their dioceses to the pope and Vatican officials. <em>(CNS photo/Vatican Media)</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
FORT WORTH &mdash; Bishop Michael Olson will travel to Rome for his first &ldquo;<em>ad limina apostolorum</em>&rdquo; visit, which begins January 20 and includes his 17 brother bishops from Texas, Oklahoma, and Arkansas.</p>

<p>Meaning &ldquo;on the threshold of the Apostles,&rdquo; the ad limina visit will incorporate a pilgrimage to the tombs of St. Peter and St. Paul, as well as Masses at the Rome basilicas of St. Peter, St. Paul Outside the Walls, St. John Lateran, and St. Mary Major.</p>

<p>Bishop Olson said offering Mass at the tombs of St. Peter and St. Paul is the most important aspect of the visit. &ldquo;It&rsquo;s an opportunity for the bishop, on behalf of the people, priests, and religious of his diocese, to pray with them and for them at the tomb of the Apostles Peter and Paul, to foster a true sense of Catholic communion with all of the dioceses throughout the world in communion with the Vicar of Christ.&rdquo;</p>

<p>The prelate continued, &ldquo;Closely tied to that as well is a meeting with Pope Francis and the other bishops of Texas, Oklahoma, and Arkansas, to listen to him and to offer him our understanding of the current state of our respective dioceses.&rdquo;</p>

<p>Unlike previous popes, Pope Francis hosts an open and unstructured conversation with the groups of bishops. His meetings with previous U.S. bishops have lasted approximately two hours.</p>

<p>Also during the five-day ad limina visit, the bishops will individually visit about ten dicasteries, or departments of the Roman Curia, which administer particular aspects of the Church, such as clergy, family life, or Catholic education.</p>

<p>The ad limina visit was preceded by the submission last summer of the quinquennial report, a periodic &ldquo;state-of-the-diocese&rdquo; document that details, in 23 sections, the Catholic Church in the Diocese of Fort Worth.</p>

<p>Bishop Olson said especially noteworthy items of the comprehensive report include &ldquo;our growth as a diocese in numbers; the relative youth of age; the growing number of people with cultural diversity; the great need for new places of worship, new schools; and the renewal of priestly vocations.&rdquo;</p>

<p>For example, the report demonstrates an increase in self-identified Catholics from 710,000 in 2010 to 1,010,000 in 2018. And as a measure of the diocese&rsquo;s diversity, the report enumerates the seven different languages in which Mass is celebrated every Sunday in the diocese.</p>

<p>Every bishop in the world is required to make an ad limina visit regularly. U.S. bishops are divided into 14 regions, the first of which visited in early November 2019, and the last of which will finish in February. The previous round of ad limina visits for U.S. bishops was eight years ago.</p>

<p>Currently, there are 3,017 dioceses, prelatures, and vicariates across the world, according to the Vatican.</p>

<p>The &ldquo;Directory for the Ad Limina Visit&rdquo; compares current ad limina visits to the meeting of Paul with Peter, which helped both apostles in their respective ministries. The direct contact between the bishops and the pope promotes and guards the unity of faith, while giving the Bishop of Rome &ldquo;authoritative information on the actual situation of the various Churches.&rdquo;</p>

<p>While Bishop Olson is at the Vatican, he plans to post regular updates during his pilgrimage on Twitter for those who follow him. He asked the people of the diocese &ldquo;to pray especially for me as your bishop, because I will be praying for all of you.&rdquo;</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Pope Francis leads a meeting with U.S. bishops from North Dakota, Minnesota and South Dakota in the Apostolic Palace at the Vatican Jan. 13, 2020. The bishops were making their &quot;ad limina&quot; visits to the Vatican to report on the status of their dioceses to the pope and Vatican officials. (CNS photo/Vatican Media)" class="image-secondary" src="/Ad-limina_Pre_button.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>FORT WORTH &mdash; Bishop Michael Olson will travel to Rome for his first &ldquo;<em>ad limina apostolorum</em>&rdquo; visit, which begins January 20 and includes his 17 brother bishops from Texas, Oklahoma, and Arkansas.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 1/15/2035)</div>

                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>

<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=TUKPY3FZQ4&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">At annual MLK Mass, Bishop Fabre asserts faith must compel us to act against racism</a></strong><br />
by Mary Lou Seewoester (<time datetime="2020-01-16T16:57:43Z" title="Thu Jan 16 2020 10:57 AM CST">1 day ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=X9MS8DVTVX&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Bishop Olson embarks on first “ad limina” visit</a></strong><br />
by Susan Moses (<time datetime="2020-01-15T22:26:56Z" title="Wed Jan 15 2020 4:26 PM CST">2 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=5W104WYJS6&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Hallmarks of a good, Catholic education</a></strong><br />
by Sandra Engelland (<time datetime="2020-01-13T17:28:44Z" title="Mon Jan 13 2020 11:28 AM CST">4 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=ZS6RNHS9KB&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Richard Mathews, Diocesan Director of Safe Environment, dies at 62</a></strong><br />
by Susan Moses (<time datetime="2020-01-10T21:10:16Z" title="Fri Jan 10 2020 3:10 PM CST">7 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=MAY8VWPAVQ&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Bishop Olson offers assistance in seeking care for Tinslee Lewis</a></strong><br />
by North Texas Catholic (<time datetime="2020-01-08T20:41:33Z" title="Wed Jan 8 2020 2:41 PM CST">9 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=X9MS8DVTVX&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=X9MS8DVTVX&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=X9MS8DVTVX&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=X9MS8DVTVX&amp;559_page_number=153" class="number">153</a><a href="/local-news-article?r=X9MS8DVTVX&amp;559_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/features-article?r=GZGTZ80TSB&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Catholic high school welcomes students with special needs into new program</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=BC5SCER9HW&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">&quot;Malawi chose us&quot; - Denton parishioners establish African charity</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=PD1Y9TD2H7&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Iowa priest-photographer surprised by appeal of viral cattle cross image</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=BFDXBEDF4Q&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Love endures: the charism of the Sisters of St. Mary of Namur lasts 200 years and counting</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=04WMJS69QA&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Length of Catholic sermons a small percentage of Christian counterparts</a></p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=X9MS8DVTVX&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=X9MS8DVTVX&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=X9MS8DVTVX&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=X9MS8DVTVX&amp;660_page_number=111" class="number">111</a><a href="/local-news-article?r=X9MS8DVTVX&amp;660_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=BOESN4JB96&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Mom of twins says 'miracle' events led her to reject abortion, choose life</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=WSTIVWHS0G&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Trebek cites 'power of prayer' in accepting Fordham Founders' Award</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=YHOZGS1HAE&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">USCCB's '9 Days for Life' prayer, action campaign takes place Jan. 21-29</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=7K9BM3HQG4&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Residents fear what may come next after quakes, archbishop says</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=DW3R7S82MN&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Pope sets special day to honor, study, share the Bible</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=X9MS8DVTVX&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=X9MS8DVTVX&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=X9MS8DVTVX&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=X9MS8DVTVX&amp;561_page_number=206" class="number">206</a><a href="/local-news-article?r=X9MS8DVTVX&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=1AQ9VK2RBT&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">The Holy Family</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=MU9FRWBAEU&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Developing a missionary mindset</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=Z0XY7UDNAT&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Special time of grace</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=LBYHBTGSYS&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Look to future with hope</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=R26G1HZMY2&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Supernatural calling</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=X9MS8DVTVX&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=X9MS8DVTVX&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=X9MS8DVTVX&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=X9MS8DVTVX&amp;575_page_number=27" class="number">27</a><a href="/local-news-article?r=X9MS8DVTVX&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=GLFPDJE7EE&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Esperando al Niño Jesus</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=1I0GCCJU02&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">El Conocimiento Empodera</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=2FJ7L0AY94&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Evitando la Trampa Pornográfica</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=GHXX97OOT4&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Misercordia Abundante</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=N8WQN6QXY0&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX">Echan la ‘red’ para evangelizar</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=X9MS8DVTVX&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=X9MS8DVTVX&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=X9MS8DVTVX&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=X9MS8DVTVX&amp;665_page_number=24" class="number">24</a><a href="/local-news-article?r=X9MS8DVTVX&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9461 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DX9MS8DVTVX&amp;token=dae839f6b3f945c46624156bd62aca05" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>