<!DOCTYPE html>
        <html lang="en">
            <head>
                <meta charset="utf-8">
                <title>Being meek does not mean being a pushover, pope says at audience</title>
                
                <meta property="og:description" name="description" content="VATICAN CITY (CNS) &amp;mdash; Those who are meek are patient, gentle and
merciful, drawing people together and salvaging relationships, Pope Francis
said.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Being meek does not mean being a pushover, pope says at audience">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.northtexascatholic.org/local-news-article?r=Z6B6ISCC42">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://www.northtexascatholic.org/local-news-article?r=Z6B6ISCC42">

                <link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1565020873"><!-- Start liveSite dynamic code -->
            <script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "a83f6fa98837445ce1cb7facf90ae72f";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
            <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
                <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
            
            <script type="text/javascript" src="/livesite/frontend.min.js?v=1548292367"></script>
            
            <!-- End liveSite dynamic code -->
            <script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="www.northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
            <body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
                    <div id="site_border">
                        <div id="site_top"></div>
                        <div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
    <form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
        <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
        <input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
    </form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_377"><a href="/catechesis-column-news">Marlon De La Torre</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
                        <div id="area_border">
                            <div id="area_header"></div>
                            <div id="page_wrapper">
                                <div id="page_border">
                                    <div id="page_header"></div>
                                    <div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">
                                <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" addthis:url="https://www.northtexascatholic.org/local-news-article?r=Z6B6ISCC42">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>

<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
                            </div>
                            <div style="clear: both"></div><div class="software_form_item_view">
            
                    
                    <h2>Being meek does not mean being a pushover, pope says at audience</h2>

<h3>by Carol Glatz</h3>

<h4>Catholic News Service</h4>

<h5></h5>

<p><span class="text-fine-print">February 19, 2020</span></p>

<div><table border="0" class="table-center" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Pope Francis puts a pacifier in a baby's mouth during his general audience in Paul VI hall at the Vatican Feb. 19, 2020. (CNS photo/Paul Haring) " class="image-primary image-mobile-hide" src="/Pope_meek_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Pope Francis puts a pacifier in a baby's mouth during his general audience in Paul VI hall at the Vatican Feb. 19, 2020. (CNS photo/Paul Haring) " class="image-primary image-desktop-hide" src="/Pope_meek_mobile.jpg" style="width: 280px; height: 200px;" /></td>
		</tr>
		<tr>
			<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Pope Francis puts a pacifier in a baby&#39;s mouth during his general audience in Paul VI hall at the Vatican Feb. 19, 2020. <em>(CNS photo/Paul Haring)&nbsp;</em></span></span></td>
		</tr>
	</tbody>
</table>

<p><br />
VATICAN CITY (CNS) &mdash; Those who are meek are patient, gentle and merciful, drawing people together and salvaging relationships, Pope Francis said.</p>

<p>Meekness entails tenaciously holding onto one&#39;s trust in and relationship with God and protectively guarding his gifts of peace, mercy and fraternity, the pope said Feb. 19 during his weekly general audience in the Paul VI hall.</p>

<p>The pope continued a series of talks on the Eight Beatitudes by reflecting on the third beatitude, &quot;Blessed are the meek, for they will inherit the land.&quot;</p>

<p>It seems strange that meekness and inheriting land are somehow related, the pope said.</p>

<p>But, he said, it is rooted in Psalm 37:3-11, which tells believers to trust in the Lord, refrain from anger, be patient and &quot;make your righteousness shine&quot; for then shall they &quot;inherit the earth&quot; and &quot;delight in great prosperity.&quot;</p>

<p>The &quot;land&quot; the psalm refers to is something greater than some earthly territory, which is so often a source of conflict, war and aggression, the pope said.</p>

<p>&quot;That land is a promise and a gift for the people of God,&quot; he said. It is heaven &mdash; that &quot;new earth&quot; that God has made for his children.</p>

<p>&quot;Therefore, the meek are those who &#39;inherit&#39; the most sublime of territories,&quot; Pope Francis said. &quot;They are not cowards, weak, looking for some fallback moral principle in order to steer clear of trouble. Far from it!&quot;</p>

<p>Whether a person is meek is seen during moments of conflict, crisis or pressure, he said, since it&#39;s easy to seem meek when life goes smoothly.</p>

<p>&quot;You see it in how they react to a hostile situation,&quot; when they are attacked or offended, he said.</p>

<p>Meekness is what Jesus displayed during his passion since, according to St. Peter, Jesus returned no insult, did not threaten and instead, &quot;handed himself over to the one who judges justly.&quot;</p>

<p>The meek are those who know and trust in what God has offered and they do not want to lose it, the pope said.</p>

<p>&quot;The meek are not people-pleasers but are Christ&#39;s disciples who have learned to defend a whole other land,&quot; he said. &quot;They defend their peace, they defend their relationship with God and God&#39;s gifts, guarding mercy, fraternity, trust, hope.&quot;</p>

<p>&quot;People who are meek are people who are merciful, fraternal, trusting and hopeful,&quot; he said.</p>

<p>To talk about meekness, the pope said, it is important also to talk about the sin of wrath.</p>

<p>&quot;A moment of anger can destroy so many things; you lose control and you don&#39;t evaluate what is really important and you can ruin a relationship&quot; with someone, sometimes irreparably, he said.</p>

<p>How many family members, he added, no longer speak with each other or are cold with each other because of anger, which always divides, while meekness, &quot;gathers together.&quot;</p>

<p>&quot;Meekness conquers many things. Meekness is able to win over hearts, salvage friendships and much more,&quot; he said.</p>

<p>It&#39;s natural to get angry, he said, but then people should &quot;calm down, rethink it and get back on track and this is how you can rebuild with meekness.&quot;</p>

<p>&quot;There is no earth more beautiful than the heart of another person,&quot; he said, &quot;no land more wonderful to win over than that peace&quot; reestablished with another, and this is the land the meek shall inherit.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
	<tbody>
		<tr>
			<td style="vertical-align: top;"><img alt="Pope Francis puts a pacifier in a baby's mouth." class="image-secondary" src="/Pope_meek_button.jpg" style="width: 118px; height: 118px;" /></td>
		</tr>
	</tbody>
</table>

<p>VATICAN CITY (CNS) &mdash; Those who are meek are patient, gentle and merciful, drawing people together and salvaging relationships, Pope Francis said.</p></div>

<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 2/19/2029)</div>

                    
                    <div><br />&nbsp;</div>
        </div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>

<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=CW1U1EIDM0&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Diocesan Tribunal moves from east Fort Worth to St. Patrick campus</a></strong><br />
by Juan Guajardo (<time datetime="2020-02-20T21:16:45Z" title="Thu Feb 20 2020 3:16 PM CST">16 hours ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=XB9RLC42DL&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">A Day Long Prayed For: Bishop Olson dedicates new St. John Paul II church and altar</a></strong><br />
by Susan McFarland (<time datetime="2020-02-18T22:10:45Z" title="Tue Feb 18 2020 4:10 PM CST">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=KKX85SWNLX&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Milestone Anniversary Mass celebrates and blesses the marriage covenant</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-02-18T23:14:34Z" title="Tue Feb 18 2020 5:14 PM CST">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_0">
            <p><strong><a href="/pages/local-news-article?r=SCQ2KIH8I7&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Religious vows honored and celebrated at World Day of Consecrated Life</a></strong><br />
by Susan Moses (<time datetime="2020-02-18T22:28:01Z" title="Tue Feb 18 2020 4:28 PM CST">3 days ago</time>)</p>

<hr />        </div>

    
        <div class="row_1">
            <p><strong><a href="/pages/local-news-article?r=O1IBN7TDC8&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Sister Teresa Nasche, SHSp, teacher and hospital chaplain, dies at 92</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-02-10T16:47:15Z" title="Mon Feb 10 2020 10:47 AM CST">11 days ago</time>)</p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=Z6B6ISCC42&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=Z6B6ISCC42&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=Z6B6ISCC42&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=Z6B6ISCC42&amp;559_page_number=156" class="number">156</a><a href="/local-news-article?r=Z6B6ISCC42&amp;559_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/features-article?r=EGVYXPGLTA&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Almsgiving: An overshadowed Lenten pillar has something to say</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=TGK4QKHL1J&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Inviting neighbors to say Rosary together leads to community of prayer</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=R5IC9BZL19&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Take 5 with Father: Faith, Community, Service</a></p>

<hr />        </div>

    
        <div class="row_0">
            <p><a href="/features-article?r=GZGTZ80TSB&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Catholic high school welcomes students with special needs into new program</a></p>

<hr />        </div>

    
        <div class="row_1">
            <p><a href="/features-article?r=BC5SCER9HW&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">&quot;Malawi chose us&quot; - Denton parishioners establish African charity</a></p>

<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=Z6B6ISCC42&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=Z6B6ISCC42&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=Z6B6ISCC42&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=Z6B6ISCC42&amp;660_page_number=111" class="number">111</a><a href="/local-news-article?r=Z6B6ISCC42&amp;660_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=Z6B6ISCC42&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Being meek does not mean being a pushover, pope says at audience</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=8C6O3CO9MW&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">British Columbia couple on quarantined cruise ship relying on faith</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=ZT32CZCFRI&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Remains of aborted babies now in final resting place in Indiana cemetery</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/national-news-article?r=UKLMPRNEKE&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Pope says there is no quick fix for priest shortage in Amazon region</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/national-news-article?r=5HIGSIAWVX&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Knights of Columbus celebrate 100 years of charity in Rome</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=Z6B6ISCC42&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=Z6B6ISCC42&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=Z6B6ISCC42&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=Z6B6ISCC42&amp;561_page_number=208" class="number">208</a><a href="/local-news-article?r=Z6B6ISCC42&amp;561_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=1AQ9VK2RBT&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">The Holy Family</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=MU9FRWBAEU&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Developing a missionary mindset</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=Z0XY7UDNAT&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Special time of grace</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/columns-news-article?r=LBYHBTGSYS&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Look to future with hope</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/columns-news-article?r=R26G1HZMY2&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Supernatural calling</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=Z6B6ISCC42&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=Z6B6ISCC42&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=Z6B6ISCC42&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=Z6B6ISCC42&amp;575_page_number=27" class="number">27</a><a href="/local-news-article?r=Z6B6ISCC42&amp;575_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
            



    
    
    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=GLFPDJE7EE&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Esperando al Niño Jesus</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=1I0GCCJU02&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">El Conocimiento Empodera</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=2FJ7L0AY94&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Evitando la Trampa Pornográfica</a></p>
<hr />        </div>

    
        <div class="row_0">
            <p><a href="/pages/noticias-article?r=GHXX97OOT4&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Misercordia Abundante</a></p>
<hr />        </div>

    
        <div class="row_1">
            <p><a href="/pages/noticias-article?r=N8WQN6QXY0&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42">Echan la ‘red’ para evangelizar</a></p>
<hr />        </div>

    
        
    <div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=Z6B6ISCC42&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=Z6B6ISCC42&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=Z6B6ISCC42&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=Z6B6ISCC42&amp;665_page_number=24" class="number">24</a><a href="/local-news-article?r=Z6B6ISCC42&amp;665_page_number=2" class="next">&gt;</a></div>

        </div>
        <div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
                                    <div style="clear: both"></div>
                                    <div id="page_footer"></div>
                                </div>
                                <div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>

                        <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
                            <div class="items_container">
                                <div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>

                            </div>
                            
                            <ul class="menu">
                                <li><a href="#software_ad_63"></a></li>

                            </ul>
                            
                        </div></div></div></div></div></div>
                            </div>
                        </div>
                        <div id="site_footer_border">
                            <div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
	<tbody>
		<tr valign="top">
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>

			<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>

			<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
			<a href="/national-news">National / International News</a></p>

			<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
			<a href="/vocations-column-news">Vocations Column</a><br />
			<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
			<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>

			<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>

			<p><a href="/wordlife-news">Word to Life</a><br />
			<a href="/inspiration-news">Inspiration</a></p>

			<p><a href="/movies-news">Movie Reviews</a><br />
			<a href="/books-news">Book Reviews</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>

			<p>Juan Guajardo<br />
			<em>Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9425</p>

			<p>Susan Moses<br />
			<em>Associate Editor</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9422</p>

			<p>Rosa Rosales<br />
			<em>Administrative Assistant</em><br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
			817.945.9424</p>

			<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>

			<p>&nbsp;</p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>

			<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>

			<p><a href="/archives-news-all">Past Articles</a><br />
			<a href="/archives-page">Past Issues</a></p>
			</td>
			<td>&nbsp;</td>
			<td style="width: 23%;" valign="top">
			<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>

			<p style="padding-top: 5px;">North Texas Catholic<br />
			800 West Loop 820 South<br />
			Fort Worth, Texas 76108</p>

			<p>817.560.3300<br />
			Fax: 817.244.8839</p>

			<p>For Address Changes:<br />
			817-945-9461 or<br />
			<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>

			<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>

			<p>&copy; 2012 North Texas Catholic<br />
			Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
			</td>
		</tr>
	</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DZ6B6ISCC42&amp;token=a83f6fa98837445ce1cb7facf90ae72f" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
                        </div>
                    </div>
                </body>
        </html>